Warum zur Hölle startet das BMS nicht??

  • Es kommt immer mal wieder vor, dass Anwender von Daly-BMS das BMS nach dem Anschluss an die Batterie nicht zum laufen bringen. Zwar kann man dann am Ausgang eine Spannung messen, die deutlich unterhalb der Batteriespannung liegt (bei 4S-BMS meist zwischen 8 und 10V), aber sobald man eine Last anschließt, bricht diese Spannung zusammen und man misst nur noch Null Volt. Das ist der Beleg dafür, dass das BMS den Entladezweig abgeschaltet hat. Auch über Bluetooth ist dann keine Verbindung mit dem Smartfon herstellbar, so dass man noch nicht mal einen Fehler angezeigt bekommt.


    Der Grund ist meistens simpel: Das BMS wurde nach dem Anschluss an die Batterie, die es über das Balancer-Kabel mit Batteriespannung versorgt, noch nicht initialisiert. So lange es nicht initialisiert wurde, tut es gar nichts!


    Man initialisiert das BMS, indem man einen (kurzen) Ladestromimpuls anlegt. Man schließt also eine geeignete Ladestromquelle an und lädt Strom in die Batterie. Das BMS bemerkt das und wird durch diesen Vorgang initialisiert. Das war es schon. :) Ab sofort kann man der Batterie einen Entladestrom entnehmen und auch Bluetooth erweckt zum Leben. Alles ist gut.


    Wie? Bei Ihnen nicht? X/ Um zu klären woran das liegt, folgt hier eine kurze Liste der Fehler, was der Grund sein kann:

    1. Daly-BMS werden im Werk vor der Auslieferung geprüft. Ich habe inzwischen einige hundert Stück davon verkauft, aber noch nie eins erlebt, dass schon ab Werk defekt gewesen wäre. Also gehen wir mal davon aus, dass auch Ihres nicht defekt ist, sondern einfach nur ein unerkanntes Problem vorliegt.
    2. Zur Initialisierung ist es wie gesagt erforderlich, einen kurzen Ladestrom anzulegen, damit das BMS "aufwacht". Hierfür reicht es aber nicht in jedem Fall aus, ein normales Batterie-Ladegerät anzuschließen. Der Grund ist ebenso einleuchtend wie hinterhältig: Batterie-Ladegerät besitzen normalerweise einen Verpolungsschutz, um einen Gerätedefekt bei falsch gepoltem Anschluss an die Batterie zu verhindern. Dieser Verpolungsschutz funktioniert so, dass er den Ladestrom so lange abgeschaltet lässt, bis der die korrekt gepolte zu erwartende Batteriespannung (z.B. 12V) messen kann. Erst dann weiß das Ladegerät, dass die Batterie richtig gepolt angeschlossen ist und gibt auch erst dann den Ladestrom frei. Nun ist es bei einer LiFePO4-Batterie mit nicht initialisiertem BMS natürlich blöd, wenn das BMS die Batterie abgeschaltet hat, weil dann das Ladegerät selbst bei völlig korrektem Anschluss keinen Ladestrom zur Batterie schickt. Ääätschibäätschi! :P Üblicherweise merkt man es als Anwender noch nicht mal, wenn das Ladegerät kein Amperemeter besitzt. Da hat man also das Ladegerät völlig korrekt angeschlossen, aber das BMS initialisiert trotzdem nicht, weil das Ladegerät keinen Ladestrom abgibt, weil der Verpolungsschutz des Ladegerätes die Batterie wegen des abgeschaltetem BMS nicht erkennt. Glauben Sie mir: Sie wären wirklich nicht der Erste, der wegen dieses überraschenden Effekts wie ein Schwein ins Uhrwerk guckt.

      Was kann man nun machen?

      Ganz einfach: Überbrücken Sie bei angeschlossenem Ladegerät kurz das dicke schwarze und das dicke blaue Kabel des BMS. In diesem Moment wird die volle Batteriespannung am Ladegerät anliegen, der Verpolungsschutzt "sieht" die richtig gepolte Batterie und schaltet den Ladestrom ein, der dann auch sofort zu fließen beginnt. Nun können Sie die Überbrückung des blauen und schwarzen BMS-Kabels wieder lösen, das BMS wird den Ladestrom bemerken und sofort initialisieren. Problem gelöst! 8)
    3. Es gibt aber noch eine zweite Möglichkeit das BMS zu initialisieren, nämlich durch kurzes Verbinden von zwei Steckerpins. Hier gibt es aber zwei verschiedene Buchsen bei den verschiedenen BMS-Ausführungen: Typ 1 mit "Monitor"-Buchse und Typ 2 mit "LightBoard"-Buchse. Die Bilder zeigen, was gemeint ist:

      Ältere Daly-BMS und insbesondere die kleinen Typen bis 100A haben meist die folgende Buchsenreihe:



      Rechts neben der dreipoligen "Monitor"-Buchse (für den USB-Adapter) befindet sich eine unbeschriftete zweipolige Buchse. Wenn deren Kontakte kurz z.B. mit einem kleinen Schlitzschraubendreher überbrückt werden, initialisiert das BMS sofort.

      Die zweite Ausführung betrifft neuere BMS ab 200A: Diese besitzen eine achtpolige "LightBoard"-Buchse


    Bei dieser achtpoligen Buchse müssen kurz die Pins 6 und 7 überbrückt werden (dort wo im Bild der kleine zweipolige Stecker sitzt). Auch hier initialisiert sich das BMS sofort.

    Für beide Anschlusstypen biete ist die passenden Starttaster an, mit denen das Gefummel sofort ein Ende hat.

    Bitte beachten: Die Initialisierung ist jedes Mal erforderlich, dann der Balancer-Stecker vom BMS abgezogen wurde, das BMS also spannungslos war! Also nicht wundern, wenn nach kurzem Hantieren am abgezogenen Balancer-Stecker das BMS offline ist. Das ist völlig normal. Ein kurzer Ladestromstoß oder ein Druck auf den Starttaster initialisiert das BMS sofort.


    Grüße, Tom

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!