Rote LED leuchtet dauerhaft

  • Hallo Tom, ich habe letztes Jahr bei Ihnen das Trenn-Mosfet 12/120A gekauft. Dieses habe ich in mein Boot verbaut. Am WE wollte ich eine Tour machen und musste leider feststellen, dass nach betätigen des Trennschalters der Starter Batterie keine Spannung da war. Die Verbraucher an der Zweitbatterie allerdings funktionierten. Die rote LED am Trenn Mosfet leuchtet dauernd. Auch wenn beide Trennschalter auf Position "Aus" stehen. I

    Da ich in zwei 1/2 Wochen in den Urlaub fahren möchte, bitte ich um möglichst zeitnahe Info was ich machen kann.


    Beste Grüße

  • Wenn der Eingang (Starterbatterie-Plus) des Trenn-MOSFETs spannungslos ist, während der Ausgang (Versorgungsbatterie Plus) aber Spannung hat, leuchtet immer die rote LED. Das ist beim Trenn-MOSFET konstruktiv bedingt und normal. Will man das Leuchten der roten LED (im Ruhezustand) vermeiden, darf man entweder die Starterbatterie nicht abklemmen, oder man muss die Versorgungsbatterie mit abklemmen. Jedenfalls darf dann nicht "von hinten" allein Strom eingespeist werden. Das ist sozusagen ein "verbotener" Betriebszustand. Kaputt geht dabei zwar nichts, aber die leuchtende LED nimmt dabei etwa 8mA Strom auf wenn sie leuchtet (knapp 6Ah Verbrauch pro Monat).


    Ersatzweise kann man auch den Minuspol des Trenn-MOSFETs abschalten, dann bekommt das Gerät keinen Strom mehr und es leuchtet auch nichts mehr.


    Grüße, Tom

  • Hallo Tom, die Starter Batterie hat aktuell 12,6V und die Zweit Batterie 12,5V. Wenn beide angeschlossen und nicht durch Schalter oder ähnliches getrennt sind, leuchtet die rote LED dennoch dauerhaft.

    VG

  • Tja, geladen werden dies Batterien. Die Starterbatterie gibt im angeschlossenen Zustand keine Spannung ab, als ich Sie vom Trenn-Mosfet abgeklemmt habe, hat die Batterie wieder funktioniert. Klingt irgendwie unlogisch, oder ???

  • In der Tat. Klingt nach einem Kabelproblem. Oder die Batterie ist fritte.


    Am einfachsten ist es, die Spannung zwischen Pluspol der Starterbatterie und Plus-Eingang des Trenn-MOSFETs zu messen. Dort wird sich vermutlich eine Unterbrechung befinden (Schalter sind immer verdächtig...). Wenn Du nichts findest, miss auch mal zwischen Minuspol der Batterie und Minuspol des Trenn-MOSFETs.


    Grüße, Tom

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!