Daly 4s 12V 250A macht gar nichts mehr

  • Hallo,


    kurz vorweg: Ich habe nahezu alles was ich finden konnte gelesen und ausprobiert.


    Ich habe ein Daly smart Bms 4s 12V 250A für meine 280Ah Lifepo4 zellen.


    Anfangs hat alles super funktioniert. Dann habe ich mir das LCD display gekauft. Angesteckt, und es leuchtet. dann ist mir aufgefallen, dass ich die B- Messstrippe unter dem B- des BMS am Batteriepol montiert hatte. Kurzerhand habe ich die Mutter an der Zelle gelöst. seid dem geht bei dem BMS gar nichts mehr!!!!!


    Habe ich, weil ich den ballancer stecker nicht gezogen habe und den B- demontiert habe mein bms getötet?

  • Hallo,


    durch das Abklemmen des Minuspols des BMS von der Batterie hast Du das BMS kurz spannungslos gemacht. Daher muss nun eine erneute Initialisierung erfolgen, damit es wieder seinen Dienst aufnimmt. Also entweder einen kurzen Ladestromimpuls geben, oder mittels Starttaster (oder Schraubendreher) einen kurzen Startimpuls geben. Dann wird es vermutlich wieder ganz normal funktionieren.


    Grüße, Tom

  • Schaltet das BMS den Strom nicht frei? Falls das so ist, dann schicks mal her (mit Balancer-Kabeln und Bluetooth-Tranceiver), dann schau ich es mir an. Wegschmeißen kann man es immer noch. Allerdings wüsste ich nicht, warum es kaputt sein sollte, wenn Du nicht gerade Balancer-Anschlüsse falsch gepolt an die Batterie angeschlossen hast.


    Grüße, Tom

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!