LiFePo4 Zellen miteinander verbinden. Länge und Art der Verbinder relevant?

  • Haha... mittlerweile ist es stehengeblieben. Aber die ersten 30 Stunden hat sich da im 0,1 bis 0,3 Volt pro Zelle noch was getan. In den letzten 15 Stunden natürlich nur noch sehr wenig. Vielleicht hängt es mit den Temperaturschwankungen zusammen oder weil die Zellen vorher noch entladen wurden.

  • Jo, das BMS wurde vom Verkäufer geprüft und als funktionsfähig anerkannt. Keine Fehler gefunden. Ich habe die Zellen getestet. Keine Selbstentladung, keine Kapazitätseinbussen. Neuer Active Balancer ist da und alle Zellen sind auf dem gleichen Niveau. Läuft alles wie geschmiert.

    Hatte vorher alle Aluminiumverbinder mit Schmirgelpapier gereinigt.

    Schon komisch?

    Ich gehe ja davon aus, das irgendein ungewollter Widerstand auf den Aluminiumverbindern dafür gesorgt hat, dass das Messgerät 4,13 Volt angezeigt hat. Aber dann hätte das Messgerät doch abschalten sollen, ich habe ja genau an den Ringschuhen der Drähte des BMS gemessen... das verstehe, wer will.

  • Ja, manchmal ist einfach der Wurm drin. Aber den Zellenverbindern und den Balanceranschlüssen des BMS wird oft nicht die ausreichende Aufmerksamkeit geschenkt, daher kommt es an diesen Stellen oft zu Problemen, die dann zu unergründlichem Abschalten des BMS führen.


    Aber nun hast Du es ja doch noch hinbekommen. Und danke für die Rückmeldung. :thumbup:


    Grüße, Tom

  • Ich danke DIR für die Rückmeldung / Einschätzung!


    Ich habe noch eine Frage. Wenn bei einem Daly BMS 100A die Batterie mit mehr als 50A geladen wird. Kann es zu einem Defekt kommen oder schaltet das BMS dann ab?

  • Das BMS würde in diesem Fall den Ladestrom unterbrechen. Man kann die Schutzabschaltung der Lade- und Entladeströme über die App aber verändern. Werkseinstellung beim 100A-BMS sind in beiden Zweigen 150A. Zu meinem Erstaunen erwärmt sich ein 100A-BMS bei einem Ladestrom von 80A noch nicht mal spürbar. Mir scheint daher die Datenblattangabe von 50A maximalem Ladestrom äußerst konservativ gesetzt zu sein. 100A Dauerstrom sollten eigentlich auch problemlos möglich sein.


    Grüße, Tom

  • Ich habe kein SMART BMS. Ich habe zwar eins bestellt, aber wegen dem Zoll ist das immer noch nicht in Ungarn eingetroffen.

    Mein 100A BMS (welches übrigens NICHT an dem Aufbau hängt, bei dem die 4,13 Volt gemessen wurden - s.o.) ist ein NICHT-SMART DALY BMS.

    Ich habe gelesen und gehört, dass Entladeströme bis 100A dafür geeignet sind. Ladeströme bis 50A.

    Aber abgeschaltet hat dieses BMS noch nie.

    Aber gut zu erfahren, dass die DALY BMS laut eigener Erfahrung deutlich mehr schaffen. Danke!

  • So. Ich habe nun das Smart BMS erhalten. Sorgfältig Gabelkabelschuhe gecrimpt. Alles angeschlossen und es funktioniert. Allerdings, wenn ich den Dongle entferne, sendet das BMS immer noch irgendwelche Informationen! Weiss jemand, welche Informationen das sind und viel wichtiger: Wie kann man dies ausstellen? Wenn man dies nicht ausstellen kann bleibt mir als Elektrosensibler keine andere Wahl, als das BMS zurückzusenden oder auf dem Gebrauchtmarkt zu verkaufen.

  • Wie jetzt? Du ziehst den BT-Transceiver ab und das BMS sendet irgendwas? Kann ich mir nicht vorstellen, denn da ist doch außer dem Microcontroller selbst nichts drin, was als Sender wirken könnte. Außer wenn Du so sensibel bist, dass die Schwingungen des Microcontrollers selbst Dir schon Zahnschmerzen bereiten. In diesem Fall empfehle ich, die Balancer-Kabel zu verdrosseln, damit die nicht als Antennen wirken können.


    Grüße, Tom


    Btw: Wie stellst Du eigentlich fest, dass da etwas sendet? Spürst Du das, oder hast Du dafür Messgeräte?

  • Hi Tom!


    JA, das Thema löst bei vielen Leuten oft kontroverse Diskussionen aus. Ich bin ja in den Wald gezogen, wo ich alles selber mache, weil es in der Stadt unerträglich für mich geworden ist. Wo es möglich ist versuche ich Gleichstrom zu benutzen, im Haus habe ich für den "bösen" Wechselstrom tatsächlich abgeschirmte Kabel installiert. Wird der darin verbaute Zinndraht geerdet ist die Strahlung (bis ganz nahe an den Lichtschaltern) praktisch gleich Null. Das ist ein tolles Experiment und ich schlafe nachts soooooo unfassbar gut.


    Ich habe viele Videos über das Thema Elektrosensibilität gemacht und auch schon ein paar Mal ein Event mit mehreren Leuten veranstaltet, wo sie ohne jegliche digitale Geräte eine Woche in einer Hütte im Wald leben sollen. Die Feedbacks waren unglaublich gut!

    Jeder hat Antennen im Körper, der eine spürt Strahlung stärker, der andere weniger stark.

    In unserer Welt wo wir permanent von elektrischen Feldern umgeben sind, fällt einem das jedoch meistens gar nicht mehr auf.

    Deswegen der "digital Detox" im Wald.


    Ich gehöre tatsächlich nicht zu den krassen Elektrosensiblen. Vielleicht war das sarkastisch gemeint von dir mit den Drähtchen, aber DAS spüre ich tatsächlich nicht. Ich habe ein Messgerät für niederfrequente Strahlung. Für Wechselstrom und magnetische Felder.

    JETZT habe ich aber mein Messgerät für hochfrequente Strahlung benutzt. Normalerweise zeigt das im Wald ÜBERHAUPT keine Strahlung an. Beim BMS jedoch schon. Also muss irgendwas darin hochfrequent senden, selbst wenn der Dongle ausgesteckt ist.

    Wenn ich jetzt ein paar Minuten pro Tag neben so einem Gerät bin, beeinträchtigt mich das nicht. Und ich schlafe ja auch nicht neben meinen Batterien. Aber wo und wenn es möglich ist, versuche ich eben diese Strahlungsquellen zu vermeiden.


    Das ist interessant mit der unbekannten Strahlung! Ich habe den Hersteller schon kontaktiert und gefragt. Im Internet findet man darüber natürlich überhaupt keine Informationen, da sich kaum jemand für dieses Thema interessiert.


    Viele Grüße! :)

  • Ja klar, solche Themen werden sinnloserweise immer hart kontrovers diskutiert. Am liebsten von Leuten, die sich das einfach nicht vorstellen können weil es das in deren erlebter Realität nicht gibt. Da wird dann alles angezweifelt, nur weil man es selbst nicht spürt. Komisch nur, dass diese Leute z.B. Internet und Funktechnik benutzen, denn wenn sie beides nicht spüren, dürfte es auch das ja eigentlich nicht geben... 8o


    Ich selbst bin Funkamateur, spüre aber noch nicht mal eine mit 100W strahlende Kurzwellenantenne direkt neben mir, wo ich eine Leuchtstoffröhre in der Hand halte, die dann lustig im Takt der Modulation flackert. Aber ich kenne Leute, die wissen zu meiner Verblüffung was ich denke, oder in der Hosentasche habe. Sowas gibt es nicht? Aber Hallo! Da gibt es noch eine Menge mehr, dem man aber nicht jeden Tag begegnet.


    In dem Daly BT-Dongle ist ein Transceiver-IC enthalten, welches mit 2,4GHz sendet. Wenn man den Dongle abzieht, sendet der natürlich nicht mehr. Aber Microcontroller haben einen hochfrequenten Taktgeber und die Bus- und Datenleitungen des Controllers schalten natürlich auch wenigstens im höheren Kiloherz-Bereich. Das wird dann natürlich auch mehr oder weniger abgestrahlt. Ob Sensitive das erspüren, kann ich naturgemäß nicht beurteilen, aber vorstellbar ist es. Oh Gott, wegen sowas extra in den Wald ziehen. Da bin ich ja froh, mit sowas keine Last zu haben. :/


    Aber klar: Alles abschirmen und Kabel verdrosseln. Das sollte helfen.


    Grüße, Tom

  • Hi Tom!

    Danke für deinen langen Text!

    Nur damit wir uns nicht missverstehen: Ich bin wegen der modernen Handykommunikation, den Sendemasten und den ganzen WLAN Geräten in den Wald gezogen. Nicht, weil evtl. ein hochfrequenter Taktgeber in irgendeinem Gerät verbaut ist. Aber ich will einfach wissen, was es ist und warum es ist. Ich habe gelernt alles mögliche zu hinterfragen.

    Und ja, das mit den Leuten, die wissen was du denkst hast du gut formuliert.

    Ich bin gelernter Informatiker und von Natur aus ein rationaler, logisch denkender Mensch. Und besonders in den letzten 6 Jahren durfte ich eine Menge anderer Dinge erfahren, die eben nicht rein logisch erklärbar sind.

    Das ist faszinierend, im ersten Augenblick vielleicht erschreckend, aber mittlerweile gut zu wissen für mich, dass eben nicht alles logisch und rational zu erklären ist.

  • Nach 24 Stunden kann ich sagen, dass das BMS ohne Probleme läuft und unser Haus mit Strom versorgt.

    Was mich wundert ist, dass ein Zellenblock 60 A Entladung 3,175 Volt anzeigt, während alle anderen Zellen um 3,210 Volt anzeigen.

    Genau dieser Zellenblock zeigt bei Ladung von 15 A 3,273 Volt an, während die anderen um 3,265 Volt anzeigen.


    Edit: Übrigens: Bei meinem NICHT-Smart Daly BMS messe ich die gleichen hochfrequenten Felder. Ist mir vorher nicht aufgefallen. Die Ströme werden übrigens nur gemessen, wenn geladen wird. Bei der Entladung (also wenn keine Sonne da ist) sind die Felder nicht da.

  • Das wäre ein Hinweis auf einen erhöhten Innenwiderstand der betreffenden Zelle. Oft liegt es einfach an erhöhtem Übergangswiderstand eines Zellenverbinders. Mal abschrauben, Batteriepole und Verbinder etwas anschleifen oder mit oxydlösendem Kontaktspray (z.B. "Kontakt 60" von Kontakt-Chemie) ansprühen, dann wieder montieren und noch mal ausprobieren.


    Bzgl. des BMS kann es auch sein, dass die Schaltendstufe nicht dauerhaft durchschaltet, sondern etwas am schwingen ist. Dann wird ebenfalls HF frei. Auch hier könnte verdrosseln helfen. Allerdings braucht es dafür ziemlich fette Kerne, die hohe Ströme vertragen müssen ohne in die Sättigung getrieben zu werden.


    Grüße, Tom

  • Ich habe mittlerweile einen 24 Volt 4000 Watt Wechselrichter an dem Batteriesystem angeschlossen, der gute Arbeit macht.

    Allerdings lädt dieser vom Benzingenerator nur 60 A. Das schafft mein alter Wechselrichter auch. Nun habe ich überlegt beide Wechselrichter zu kombinieren. Das sollte doch kein Problem sein, oder? Das sind beides Hybrid-WR, sprich der Laderegler ist integriert.

    Beide Pluspole an den Pluspol der Batterie und beide Negativpole an den Negativpol der Batterie.

    Dann hätte ich 120 A Ladeleistung und die Batterien sind nach knapp 4 Stunden voll.

  • Das werde ich tun! :) Was sagst du eigentlich zum Thema "Zellen miteinander verpressen"? Viele finden das ja wichtig, die Zyklenfestigkeit soll damit erheblich verbessert werden. Der Verkäufer meiner Zellen meinte zu mir, dass es nicht so wichtig sei, das Metallgehäuse der EVE Zellen wäre robust genug. Aber was meinst du dazu? Bzw. lohnt es sich JETZT noch zu verpressen?

  • Meinst Du mit "verpressen" auf die Zellen von den großflächigen Seiten her Druck auszuüben? Hersteller CATL schreibt im Datenblatt der 302Ah-Baureihe, dass die Abmessungen nur bei einem Pressdruck von 300kg Gültigkeit hätten. Da macht es durchaus Sinn, in einem Batterieverbund seitlichen Druck auf die Zellen auszuüben, damit die Batterie in eine gleichbleibende Form und Größe behält. Andernfalls "pumpt" sie mit dem Ladezustand in der Breite.


    Es gibt noch einen Grund, weshalb die beim Aufladen zunehmende Ausbauchung problematisch ist, nämlich wegen der Zellenverbinder. Wenn die Zellen über die Zellenverbinder und die Polanschlüsse zusammengezerrt werden, besteht die Gefahr, dass die Zellenpole undicht werden und sich lockern. Solcherart Zellen sind dann sofort schrottreif!


    Ich hatte mit einer 310Ah-Zellenserie, die schon im ungeladenen Zustand dicke Backen aufwies, einige Experimente gemacht, in der Form, dass ich den gesamten Batteriesatz unter Zwischenlage formstabiler Stahlplatten mit stabilen Schraubzwingen so zusammenpresste, dass die Einzelzellen wieder wunderbar rechteckig waren. :evil: Das klappte ganz prima, obwohl ich beim Laden die ganze Zeit damit gerechnet hatte, dass die Überdruckventile rausfliegen. Flogen sie aber nicht. Die Batterie war dann auch voll aufgeladen wunderbar rechteckig. Natürlich nur so lange, bis ich die Schraubzwingen wieder abnahm... :P


    Fazit: Man kann die Zellen seitlich zusammenpressen, das erleichtern einem das Leben, weil die einzelnen Batteriezellen dann schön rechteckig sind. Die Zellenverbinder müssen bei dieser Aktion natürlich frei von Krafteinwirkungen bleiben. Am besten man verwendet Zellenverbinder aus flexiblen Kupferlamellen wie meine Kupfer-Zellenverbinder Artikel-Nr.: 2276, die gleichen geringe Schwankungen des Abstands problemlos aus. Und man muss natürlich die Presskraft großflächig in die Zellen einleiten, nicht punktuell über die Stempel von Schraubzwingen o.ä. Man muss also unter Pressdruck ausreichend formstabile Druckstempel verwenden.


    Das klappt übrigens mit den von mir für den Gehäusebau verwendeten Hart-PVC-Platten sehr gut: Die Gehäuse werden so eng gebaut und die Zellen dort saugend eingesetzt. Das Material und die Verschweißung ist so stabil, dass einer eventuellen Ausbauchung der Zellen kraftvoll entgegengewirkt wird. Das klappt prima. Die oft bei Youtube gesehenen Konstruktionen, wo Leute mit Gewindestangen und Epoxydharz- oder Siebdruckplatten arbeiten, erscheinen mir dagegen ziemlich absurd. Holz ist ohnehin ziemlich nachgiebig bei Verbiegung, besonders unter (Luft)Feuchtigkeit.


    Dass sich allerdings die Zyklenfestigkeit im Sinne einer dauerhaft höheren Kapazität verbessert, wäre mir bisher noch nicht aufgefallen. Allerdings verwende ich persönlich auch keine LiFePO4-Zellen im langanhaltenden Zyklenbetrieb, so dass mir da schlicht die Erfahrungen fehlen. Ich wüsste aber auch nicht, wie sich das technisch begründen sollte.


    Bitte darauf achten, dass die Zellen sauber voneinander isoliert werden, wenn hoher Pressdruck angewendet wird, da es ansonsten passieren kann, dass die Aluminiumbecher untereinander elektrischen Kontakt bekommen. Hierfür kann man für die 280/302Ah-Baugröße z.B. meine Gummiplatten Artikel-Nr.: 2285 verwenden.


    Grüße, Tom

  • Hi Tom!

    Danke für die ausführliche Antwort!

    Der Hersteller benutzt selber schon seit Jahren die Zellen, die ich auch verwende. Und das ohne Verpressen. Er sieht da keinen Sinn drin. Er meinte das hätte man früher bei Zellen mit Plastikmantel gemacht.

    Bei mir ist es ja so, dass ich 40 Zellen verwende und deswegen ein Verbinder bei 24 Volt jeweils 10 Zellen umfasst.

    Das heisst, deine Zellverbinder machen bei meinem Aufbau keinen Sinn. Btw. es steht nicht dabei: Wieviele Zellenverbinder kosten 9 Euro? Wieviele sind da drin?

    Evtl. bohre ich einfach größere Löcher in meine Aluminiumverbinder, dann haben sie automatisch mehr Spiel.

    Die Gummiplatten machen einen guten Eindruck, allerdings sind 3 Stück für 28 Euro bei meinem Aufbau mit 40 Zellen deutlich zu teuer. Da bräuchte ich ja dann 13 x 3 Stück, also über 300 Euro.

    Mal schauen, vielleicht bastel ich mal was...

    Viele Grüße,

    Marlon

  • Bei den kleinen 90Ah-Zellen spielen Ausbauchungen praktisch keine Rolle. Das ist eher ein Thema der großen 280Ah-Zellen, die davon erheblich öfter betroffen sind. Wenn Du also keine Ausbauchung hast, stellst Du die Zellen einfach nebeneinander und fertig. Da die Zellen dann bei der Zyklisierung nicht ständig mechanisch gegeneinander arbeiten, kannst Du Dir auch die Gummiplatten sparen. Und die ganze Einspannerei sowieso. Meine Ausführungen bezogen sich im Grunde nur auf Zellen, die zur Ausbauchung neigen. Bei Deinen kleinen Zellen passen die großen von mir verlinkten Verbinder auch nicht. Das sollte mehr ein Beispiel sein, wie man das Problem von "atmenden" Zellen löst, nämlich durch flexible Verbinder.


    Wenn Du so viele Zellen parallel geschaltet hast, macht die Isolierung der Zellen gegeneinander auch keinen Sinn, denn die haben innerhalb der Parallelschaltung ja sowieso dasselbe Potential.


    Grüße, Tom

  • Super! Danke nochmal für die ausführliche Erklärung!


    Allerdings habe ich mir jetzt bereits Gummimatten als Abstandhalter gebastelt und möchte mit den zusätzlichen Abstandhaltern die Zellen wenigstens etwas fester in die Holzverkleidung "pressen". Damit die Zellen nach unten hin nicht auseinanderspreizen und die Pole beschädigen könnten.

    Ich habe schonmal in diesem Thread ein Bild meines Aufbaus gepostet und erwähnt, dass ich aufgrund der Größe der gesamten Batterie das Ganze in 2 Pakete aufteile, die miteinander logischerweise verbunden werden müssen.

    Anbei sieht man nochmal, wie dies an der Verbindungsstelle geschieht.

    Und zwar mit einem 25q Kabel, um ein wenig Flexibilität zu gewährleisten, damit im Falle einer Bewegung die Pole nicht beschädigt werden.

    Mir erscheint diese Variante nicht als ideal. Vielleicht gibt es einen besseren Vorschlag?

    Geplant ist vorerst, dass ich dieses Kabel neu bastle. Diesmal mit Kabelschuhen zum Verschrauben...


    Mein Smart BMS schickt an die App die Information, dass die Gruppe an Zellen, die an dieser Stelle liegt bei Aufladung eine höhere Spannung und bei Entladung eine niedrigere Spannung zeigt.

    Außerdem schwankt der Wert oft, woran man erkennen kann, dass der Active Balancer arbeitet.

    So z.b. haben alle Zellenblöcke zwischen 3,270 und 3,271 Volt, bis auf den einen Zellenblock, der hat etwas weniger: 3,264. Nach wenigen Sekunden geht er auf 3,268 hoch. Kurz danach wieder runter. Und dann wieder hoch.

    Ich hoffe das Phänomen gibt keinen Grund zur Sorge.


    Ich werde das jedenfalls weiter beobachten und wie gesagt alles überabeiten.


    Viele Grüße!

    Marlon

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!