Sie sind nicht angemeldet.

Suchergebnisse

Suchergebnisse 1-15 von insgesamt 15.

10.01.2019, 00:02

Forenbeitrag von: »TJ_24«

Fehlermeldung P 0443 (Fehler im Stromkreis Reinigungsventil Krafstoffdämpfe)

So, hoffentlich war es das jetzt. Ein ABS Relais war defekt (wurde heiß) und die Steuerung für den Kühlerlüfter war falsch angeklemmt (warum? Seitdem ich ihn habe, wurde nichts geändert) und der Stecker war korrodiert. Dadurch soll es zu Spannungsspitzen gekommen sein, welche das Steuergerät zerschossen haben. Gruß Günter

22.12.2018, 14:54

Forenbeitrag von: »TJ_24«

Fehlermeldung P 0443 (Fehler im Stromkreis Reinigungsventil Krafstoffdämpfe)

Ich habe sicherheitshalber wieder die Originale Zündspule eingebaut. Mir ist heute noch eingefallen, dass jedesmal bevor die Fehler kamen, der Jeep irgendwie eigenartig ansprang. Kann es evtl. Am Zündschloss/Relais/Anlasser liegen? Am 07.01. fangen wir mal an zu suchen. Frohe Weihnachten

17.12.2018, 08:38

Forenbeitrag von: »TJ_24«

Fehlermeldung P 0443 (Fehler im Stromkreis Reinigungsventil Krafstoffdämpfe)

Was ich noch verbaut habe sind eine Zündspule und Zündkabel von MSD, könnte es daran liegen? index.php?page=Attachment&attachmentID=282 ]index.php?page=Attachment&attachmentID=283

08.12.2018, 16:17

Forenbeitrag von: »TJ_24«

Fehlermeldung P 0443 (Fehler im Stromkreis Reinigungsventil Krafstoffdämpfe)

Danke für Eure Einschätzungen und Tipps, die LED Leuchten sind zwar keine billigen China leuchten, sondern für den Wrangler TJ von Nakatanenga angebotene Trucklite (Plug and Play). Ich werde aber trotzdem einmal alle Leuchten abklemmen und sehen was passiert. Gruß Günter PS Erwähnen möchte ich noch, dass das erste Steuergerät 2014 seinen Geist aufgegeben hat mit den gleichen Symptomen und Fehlermeldung, obwohl noch keine Leuchten auf LED umgebaut waren.

07.12.2018, 16:21

Forenbeitrag von: »TJ_24«

Fehlermeldung P 0443 (Fehler im Stromkreis Reinigungsventil Krafstoffdämpfe)

Zitat von »Tom« Das ist wohl etwas zu speziell für ein Batterieforum. Da würde ich es doch lieber in einem Wranglerforum versuchen. Grüße, Tom Hallo Tom, das habe ich natürlich parallel gemacht, habe jedoch die Hoffnung hier evtl ebenfalls einen Jeep Kenner zu erreichen. Es scheint nicht so eindeutig zu sein, auch im Jeep Forum gibt es keine eindeutige Antwort. Gruß Günter

06.12.2018, 22:30

Forenbeitrag von: »TJ_24«

Fehlermeldung P 0443 (Fehler im Stromkreis Reinigungsventil Krafstoffdämpfe)

Fehlermeldung P 0443 (Fehler im Stromkreis Reinigungsventil Krafstoffdämpfe) Gruß Günter index.php?page=Attachment&attachmentID=279

06.12.2018, 15:31

Forenbeitrag von: »TJ_24«

Fehlermeldung P 0443 (Fehler im Stromkreis Reinigungsventil Krafstoffdämpfe)

Also die Batteriespannung bei laufendem Motor (Leerlauf und mittlere Drehzahl) liegt zwischen 13,8 und 14V. Am Ventil kommen auf der Steuer(?)Leitung 12,8V und auf der Impuls(?) Leitung schwankend 0,05-0,10 V an. Wenn ich das Ventil direkt mit Spannung und Masse verbinde, zieht es an ( scheint also okay zu sein). Ich habe Angst durch Mess- Anschlussfehler noch mehr zu zerstören. Da der Tempomat ebenfalls nicht funktioniert, glaube ich an einen Fehler im zusammenhängenden (?) Stromkreis. Habe zwa...

05.12.2018, 22:08

Forenbeitrag von: »TJ_24«

Fehlermeldung P 0443 (Fehler im Stromkreis Reinigungsventil Krafstoffdämpfe)

Zitat von »Tom« Zitat von »TJ_24« Kann es sein, dass meine Umbauten auf LED Fahrlicht, Rückleuchten, Tagfahrlicht, Nebelleuchten, Speedohealer das Problem auslösen? Eigentlich nicht. Hast Du mal die Batteriespannung bei laufendem Motor gemessen? Manchmal spinnt der Lichtmaschinenregler und dann kann es zu solchen Defekten wegen Überspannung kommen. Oder vielleicht einen "Megapulse" verbaut? Grüße, Tom Hallo Tom, vielen Dank für Deinen Tipp, ich werde mal die Batteriespannung bei laufendem Motor...

05.12.2018, 20:45

Forenbeitrag von: »TJ_24«

Fehlermeldung P 0443 (Fehler im Stromkreis Reinigungsventil Krafstoffdämpfe)

Hallo Forum, ich hätte gerne einmal die Einschätzung von einem Elektriker/Elektroniker. Seit 2014 habe ich an meinem Jeep Wrangler TJ 2,4 Bj 2005 bereits das dritte mal die oben genannte Fehlermeldung mit folgenden weiteren Problemen. Neben der oben genannten Fehlermeldungwar gleichzeitig der Tempomat ausgefallen und beim ersten mal (2014) und zweiten mal (2017) kam noch die Fehlermeldung P 04811 (Fehler im Stromkreis Kühlerlüfter). Beide Male war es letztendlich das Motor Steuergerät. Vorgester...

05.12.2018, 19:54

Forenbeitrag von: »TJ_24«

Probleme mit LED Rückleuchten

Zitat von »TJ_24« Habe die LED an den Lieferanten geschickt und bekomme (nach Prüfung) eine Neue, scheint also an der Rückleuchte zu liegen. Gruß Günter Sorry, denke ich war noch eine endgültige Antwort schuldig. Also, es lag tatsächlich an der Rückleuchte. Nach Tausch gegen neue Leuchten ist jetzt alles okay. Gruß Günter

28.07.2018, 11:38

Forenbeitrag von: »TJ_24«

Probleme mit LED Rückleuchten

Habe die LED an den Lieferanten geschickt und bekomme (nach Prüfung) eine Neue, scheint also an der Rückleuchte zu liegen. Gruß Günter

21.07.2018, 16:07

Forenbeitrag von: »TJ_24«

Probleme mit LED Rückleuchten

Zitat von »Tom« Einfach direkt an einer 12V-Batterie prüfen. Dann siehstes ja. Grüße, Tom Zitat von »Bandit1973« Warte mal....... Werden für Rücklicht die gleichen Dioden benutzt wie für Bremslicht, nur mit anderer Leuchtkraft? Dann könnte es tatsächlich an einem Verkabelungsproblem liegen. Wenn nämlich auf einer Seite Rück und Bremslichtansteuerung vertauscht sind. Für Rücklicht werden die Dioden über einen Widerstand versorgt für Bremslicht direkt (oder einen kleineren Widerstand) bzw, wird d...

21.07.2018, 00:06

Forenbeitrag von: »TJ_24«

Probleme mit LED Rückleuchten

Hallo, ich habe folgendes Problem mit meinen nachgerüsteten LED Rückleuchten, die Linke Leuchte ist leuchtet wesentlich schwächer als die Rechte. Aber nur Rücklicht und Bremslicht, Blinker/Warnblinker sind gleich stark. Anschlüsse habe ich geprüft bzw. neu verbunden, die Lampen habe ich schon getauscht, der Fehler wandert mit der Leuchte mit. An den Leitungen kommt über 12V an. Nach dem lampen Wechsel von rechts nach links und wieder zurück leuchtete die (defekte) Lampe plötzlich wieder voll, ab...

06.09.2017, 21:49

Forenbeitrag von: »TJ_24«

Blinkkontrolle Anhänger

Hallo Tom, die Kontrollleuchte funktioniert, das habe ich (wie von Dir beschrieben) geprüft. Meine Vermutung ist, dass der C2 Anschluss keine entsprechende Verbindung im Kombischalter hat und somit auch keine Information/plus bekommt. Falls ich nicht weiterkomme, werde ich wohl meinen "Freundlichen" ansprechen. Vielen Dank und bis zum nächsten mal. Gruß Günter

06.09.2017, 16:44

Forenbeitrag von: »TJ_24«

Blinkkontrolle Anhänger

Mein Name ist Günter, ich habe mich heute in diesem Forum angemeldet und gleich eine Frage. Außer in diesem Forum bin ich noch in einigen Fahrzeugtyp spezifischen Foren unterwegs, glaube aber beim Thema Kfz Elektrik bin ich hier gut aufgehoben. Nun zur Frage. Ich habe an meinem Jeep Wrangler TJ Baujahr 2005 LED Rückleuchten angebaut und angeschlossen. Um die richtige Blinkfrequenz zu bekommen, habe ich das Blinkrelais gegen ein entsprechendes Relais (Novita EP26) getauscht. Das alte Relais hatte...