Sie sind nicht angemeldet.

TJ_24

Akku-Kennenlerner

  • »TJ_24« ist der Autor dieses Themas

Beiträge: 12

Registrierungsdatum: 06.09.2017

Über mich: Mein Name ist Günter, ich bin verheiratet und habe zwei Töchter. Meine Hobbys sind (nach meiner Familie!) Radsport, Jeep TJ, reisen und den Ruhestand genießen. In meinem Berufsleben war ich 36 Jahre im LKW Vertrieb tätig. Ich habe, neben diversen Schulbesuchen, eine Ausbildung (vor gefühlten 100 Jahren) zum Kfz Mechaniker (hieß damals so) und zusätzlich eine kaufmännische Ausbildung gemacht.

  • Nachricht senden

1

05.12.2018, 20:45

Fehlermeldung P 0443 (Fehler im Stromkreis Reinigungsventil Krafstoffdämpfe)

Hallo Forum, ich hätte gerne einmal die Einschätzung von einem Elektriker/Elektroniker.
Seit 2014 habe ich an meinem Jeep Wrangler TJ 2,4 Bj 2005 bereits das dritte mal die oben genannte Fehlermeldung mit folgenden weiteren Problemen. Neben der oben genannten Fehlermeldungwar gleichzeitig der Tempomat ausgefallen und beim ersten mal (2014) und zweiten mal (2017) kam noch die Fehlermeldung P 04811 (Fehler im Stromkreis Kühlerlüfter). Beide Male war es letztendlich das Motor Steuergerät. Vorgestern startete der TJ morgens etwas unwillig und kurze Zeit später kam (bisher) nur die Fehlermeldung P0443 und Ausfall des Tempomat. Ich habe Angst, dass es wieder das Steuergerät ist, aber der Auslöser ganz woanders liegt. Kann es sein, dass meine Umbauten auf LED Fahrlicht, Rückleuchten, Tagfahrlicht, Nebelleuchten, Speedohealer das Problem auslösen?
Gruß Günter

Tom

Moderator

Beiträge: 1 963

Registrierungsdatum: 27.02.2010

  • Nachricht senden

2

05.12.2018, 21:42

Kann es sein, dass meine Umbauten auf LED Fahrlicht, Rückleuchten, Tagfahrlicht, Nebelleuchten, Speedohealer das Problem auslösen?

Eigentlich nicht. Hast Du mal die Batteriespannung bei laufendem Motor gemessen? Manchmal spinnt der Lichtmaschinenregler und dann kann es zu solchen Defekten wegen Überspannung kommen. Oder vielleicht einen "Megapulse" verbaut?

Grüße, Tom

TJ_24

Akku-Kennenlerner

  • »TJ_24« ist der Autor dieses Themas

Beiträge: 12

Registrierungsdatum: 06.09.2017

Über mich: Mein Name ist Günter, ich bin verheiratet und habe zwei Töchter. Meine Hobbys sind (nach meiner Familie!) Radsport, Jeep TJ, reisen und den Ruhestand genießen. In meinem Berufsleben war ich 36 Jahre im LKW Vertrieb tätig. Ich habe, neben diversen Schulbesuchen, eine Ausbildung (vor gefühlten 100 Jahren) zum Kfz Mechaniker (hieß damals so) und zusätzlich eine kaufmännische Ausbildung gemacht.

  • Nachricht senden

3

05.12.2018, 22:08

Kann es sein, dass meine Umbauten auf LED Fahrlicht, Rückleuchten, Tagfahrlicht, Nebelleuchten, Speedohealer das Problem auslösen?

Eigentlich nicht. Hast Du mal die Batteriespannung bei laufendem Motor gemessen? Manchmal spinnt der Lichtmaschinenregler und dann kann es zu solchen Defekten wegen Überspannung kommen. Oder vielleicht einen "Megapulse" verbaut?

Grüße, Tom

Hallo Tom,
vielen Dank für Deinen Tipp, ich werde mal die Batteriespannung bei laufendem Motor messen. Nein, einen Megapulse habe ich nicht verbaut.
Gruß Günter

TJ_24

Akku-Kennenlerner

  • »TJ_24« ist der Autor dieses Themas

Beiträge: 12

Registrierungsdatum: 06.09.2017

Über mich: Mein Name ist Günter, ich bin verheiratet und habe zwei Töchter. Meine Hobbys sind (nach meiner Familie!) Radsport, Jeep TJ, reisen und den Ruhestand genießen. In meinem Berufsleben war ich 36 Jahre im LKW Vertrieb tätig. Ich habe, neben diversen Schulbesuchen, eine Ausbildung (vor gefühlten 100 Jahren) zum Kfz Mechaniker (hieß damals so) und zusätzlich eine kaufmännische Ausbildung gemacht.

  • Nachricht senden

4

06.12.2018, 15:31

Also die Batteriespannung bei laufendem Motor (Leerlauf und mittlere Drehzahl) liegt zwischen 13,8 und 14V. Am Ventil kommen auf der Steuer(?)Leitung 12,8V und auf der Impuls(?) Leitung schwankend 0,05-0,10 V an. Wenn ich das Ventil direkt mit Spannung und Masse verbinde, zieht es an ( scheint also okay zu sein). Ich habe Angst durch Mess- Anschlussfehler noch mehr zu zerstören. Da der Tempomat ebenfalls nicht funktioniert, glaube ich an einen Fehler im zusammenhängenden (?) Stromkreis. Habe zwar eine CD mit Schaltplänen, habe aber nicht den Durchblick um evtl Zusammenhänge zu sehen. Kennt jemand einen top Kfz Elektriker im Raum OWL.
Gruß Günter
PS
Also jemanden der nicht gleich das Steuergerät und das halbe Auto tauscht, sondern den Fehler (hoffentlich) erkennt. Nicht so wie beim letzten mal nach dem Stil einer Vertragswerkstatt in meiner Nähe, welche damit wirbt „Steuergeräte Instandsetzung „, dann mein Steuergerät prüft und sagt: Steuergerät defekt, kann man reparieren, machen wir aber nicht, fahren sie mal zu Jeep. Ach so, wir bekommen noch fürs öffnen, kontrollieren und wieder verschließen 200€ (in Worten: zweihundert). So macht man einmal einen guten Gewinn, aber eben nur einmal.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »TJ_24« (06.12.2018, 15:54)


Tom

Moderator

Beiträge: 1 963

Registrierungsdatum: 27.02.2010

  • Nachricht senden

5

06.12.2018, 16:52

Am Ventil kommen auf der Steuer(?)Leitung 12,8V und auf der Impuls(?) Leitung schwankend 0,05-0,10 V an. Wenn ich das Ventil direkt mit Spannung und Masse verbinde, zieht es an ( scheint also okay zu sein). Ich habe Angst durch Mess- Anschlussfehler noch mehr zu zerstören.
Ich scheine heute nur auf Schläuchen zu stehen: Um was für ein "Ventil" geht es?

Grüße, Tom

TJ_24

Akku-Kennenlerner

  • »TJ_24« ist der Autor dieses Themas

Beiträge: 12

Registrierungsdatum: 06.09.2017

Über mich: Mein Name ist Günter, ich bin verheiratet und habe zwei Töchter. Meine Hobbys sind (nach meiner Familie!) Radsport, Jeep TJ, reisen und den Ruhestand genießen. In meinem Berufsleben war ich 36 Jahre im LKW Vertrieb tätig. Ich habe, neben diversen Schulbesuchen, eine Ausbildung (vor gefühlten 100 Jahren) zum Kfz Mechaniker (hieß damals so) und zusätzlich eine kaufmännische Ausbildung gemacht.

  • Nachricht senden

6

06.12.2018, 22:30

Fehlermeldung P 0443 (Fehler im Stromkreis Reinigungsventil Krafstoffdämpfe)
Gruß Günter

Tom

Moderator

Beiträge: 1 963

Registrierungsdatum: 27.02.2010

  • Nachricht senden

7

06.12.2018, 23:36

Das ist wohl etwas zu speziell für ein Batterieforum. Da würde ich es doch lieber in einem Wranglerforum versuchen. -|-

Grüße, Tom

TJ_24

Akku-Kennenlerner

  • »TJ_24« ist der Autor dieses Themas

Beiträge: 12

Registrierungsdatum: 06.09.2017

Über mich: Mein Name ist Günter, ich bin verheiratet und habe zwei Töchter. Meine Hobbys sind (nach meiner Familie!) Radsport, Jeep TJ, reisen und den Ruhestand genießen. In meinem Berufsleben war ich 36 Jahre im LKW Vertrieb tätig. Ich habe, neben diversen Schulbesuchen, eine Ausbildung (vor gefühlten 100 Jahren) zum Kfz Mechaniker (hieß damals so) und zusätzlich eine kaufmännische Ausbildung gemacht.

  • Nachricht senden

8

07.12.2018, 16:21

Das ist wohl etwas zu speziell für ein Batterieforum. Da würde ich es doch lieber in einem Wranglerforum versuchen. -|-

Grüße, Tom


Hallo Tom,
das habe ich natürlich parallel gemacht, habe jedoch die Hoffnung hier evtl ebenfalls einen Jeep Kenner zu erreichen. Es scheint nicht so eindeutig zu sein, auch im Jeep Forum gibt es keine eindeutige Antwort.
Gruß Günter

Bandit1973

Akku-Meister

Beiträge: 361

Registrierungsdatum: 28.07.2012

  • Nachricht senden

9

08.12.2018, 09:05

Dieses Ventilk wird nur "angetaktet"
d.H. du wirst da niemals die vollen 12V haben.
Lass bitte die Finger von direktbestromung.
Dafür ist es nicht ausgelegt.

Mit China-Nachrüst-LEDs gab es bei Autos mit empfindlicher elektronik auch schon probleme.
Deren Vorschaltgeräte züchten manchmal ganz ordentliche Störungen ins Bordnetz.

Da das Kraftstoffdampfventil ein Abgasrelevantes System ist, geht natürlich die Motorkontrolle an, und der Tempomat wird deaktiviert.

Auch dert Kühlerlüfter wird über PWM angesteuert.... Wenn die LEDs das Signal vergogen haben, kann das zur Fehlermeldung führen...

Rupf mal testweise die LED umbauten raus, lösch die Fehler, und schau ob es dann funktioniert.

Steuergeräte halten wesentlich mehr aus, als man denkt.
In den Seltensten fällen ist wirklich das Steuergerät defekt wenn die Werkstatt das Diagnostiziert!!!!!!

In 25 Jahren als Kfz-Techniker hab ich bisher nur 3 (in Worten DREI) Steuergeräte gesehen die wirklich defekt waren!!!!!!

Tom

Moderator

Beiträge: 1 963

Registrierungsdatum: 27.02.2010

  • Nachricht senden

10

08.12.2018, 11:14

Mit China-Nachrüst-LEDs gab es bei Autos mit empfindlicher elektronik auch schon probleme.
Deren Vorschaltgeräte züchten manchmal ganz ordentliche Störungen ins Bordnetz.

Jo! Mir sind schon mehr als ein Lampenkontrollgerät beim Mercedes abgeraucht, wenn dort z.B. billige China-H4-LED-Scheinwerferlampen verwendet wurden. Die Ursache sind immer zurückgespeiste Überspannungen, mit denen kein auf Halogenlampen ausgelegtes Lampenkontrollgerät rechnen muss.

Zitat

Steuergeräte halten wesentlich mehr aus, als man denkt.
In den Seltensten fällen ist wirklich das Steuergerät defekt wenn die Werkstatt das Diagnostiziert!!!!!!

In 25 Jahren als Kfz-Techniker hab ich bisher nur 3 (in Worten DREI) Steuergeräte gesehen die wirklich defekt waren!!!!!!
Meistens ist das wohl so. Aber manchmal leider auch gar nicht. Als KFZ-Techniker ist man aber auch ein wirklich armes Würstchen, wenn Steuergeräte nicht tun wie sie sollen. Man hat meistens keinerlei Möglichkeiten sie auf Fehler zu überprüfen. Da bleibt dann meist nur Teileweitwurf. -|-

Grüße, Tom

Ewald

Akku-Versteher

Beiträge: 93

Registrierungsdatum: 11.02.2011

  • Nachricht senden

11

08.12.2018, 12:56

Zum Glück besitze ich nur ein Kraftfahrzeug mit einem Motorsteuergerät, in Form einer Kawasaki GPZ 750 Turbo von 1984. Aus dieses Teil brachte mich vor langer Zeit im Zusammenhang mit einer defekten Starterbatterie beinahe zur Verzweiflung. Später schaltete ich zwei große Elkos direkt nach den geregelten Drehstrom Gleichrichter, damit kann ich sogar problemlos die Bordbatterie abklemmen und das Motorrad bergab im zweiten Gang anlaufen lassen. So lange der Generator Strom erzeugt und die niederohmigen Elkos alle Spannungsspitzen ausreichend gerade bügeln, gibt es keine Probleme.

Billige LED KFZ Scheinwerferlampen als H4 Ersatz, sind von der möglichen Hell/Dunkelgrenze eine technische Katastrope und keinesfalls empfehlens oder erstrebenswert. Exemplare welche über 2000 Lumen Lichtrom erzeugen bzw. tatsächlich über 20 Watt elektrische Leistung aufnehmen, funktionieren bestenfalls mit einem ausreichend dimensionierten Ventilator längere Zeit. Sogar die kleineren BA20D Pseudo Bilux LED Motorfahrrad Alternativen mit bescheidenen 7,5 Watt Nennleistung, werden im geschlossenen Reflektor extrem heiß und wahrscheinlich kaum 1000 Betriebsstunden durchhalten.



Weil diese Lampen nur die obere Hälfte des Reflektors beleuchten und auf zwei unterschiedliche Brennpunkte unterteilt sind, kann man den Scheinwerfer zum Glück so justieren, dass der Gegenverkehr nicht gnadenlos geblendet wird.



Damit kann man schon ab bescheidenen 10 Watt Gleichtrom Dauerleistung (vor allem sehr interessant für Oldtimer mit feldgeregelten 6 Volt Gleichstromgeneratoren) einen brauchbaren Scheinwerfer realisieren, welcher locker klassischen 35 Watt Abblendlicht entspricht. Als Fernlicht über 100 Meter Reichweite aber nicht mehr zufriedenstellend, weil damit das Licht zu schlecht fokusiert wird.

Andere handelsübliche billige KFZ LED Leuchtmittel (z.B. in Form von T10) für Kennzeichenbeleuchtung oder Standlicht, sind häufig mit kaltweißen 5630 LED bestückt, welche schon nach kurzer Zeit mit >80 mA pro LED thermisch hoffnungslos überfordert sind, (dann brechen Bonddrähte und solche Lampen mutieren zu unerwünschten Blinklichtern).



Ich rüstete vor über 2 Jahren mehrere solche Trümmer auf unauffällige warmeiße 3000K 5730 LED um und erhöhte die Vorwiderstände, bzw. entfernte zusätzlich die fragwürdigen parallelgeschateten Can Bus Widerstände. Mit max. 50 mA pro LED Stromkreis, funktionieren diese seither problemlos und leuchten damit trotzem deutlich heller, als die ursprünglichen 12 Volt 4 Watt T10 Glassockel Glühlampen.

PS: Zum Glück kann man bei solchen offenen SMD bestückten Leuchtmitteln, jederzeit mit wenig Zeitaufwand, deren unüberlegte Konstruktionsfehler ändern.

TJ_24

Akku-Kennenlerner

  • »TJ_24« ist der Autor dieses Themas

Beiträge: 12

Registrierungsdatum: 06.09.2017

Über mich: Mein Name ist Günter, ich bin verheiratet und habe zwei Töchter. Meine Hobbys sind (nach meiner Familie!) Radsport, Jeep TJ, reisen und den Ruhestand genießen. In meinem Berufsleben war ich 36 Jahre im LKW Vertrieb tätig. Ich habe, neben diversen Schulbesuchen, eine Ausbildung (vor gefühlten 100 Jahren) zum Kfz Mechaniker (hieß damals so) und zusätzlich eine kaufmännische Ausbildung gemacht.

  • Nachricht senden

12

08.12.2018, 16:17

Danke für Eure Einschätzungen und Tipps, die LED Leuchten sind zwar keine billigen China leuchten, sondern für den Wrangler TJ von Nakatanenga angebotene Trucklite (Plug and Play). Ich werde aber trotzdem einmal alle Leuchten abklemmen und sehen was passiert.
Gruß Günter
PS
Erwähnen möchte ich noch, dass das erste Steuergerät 2014 seinen Geist aufgegeben hat mit den gleichen Symptomen und Fehlermeldung, obwohl noch keine Leuchten auf LED umgebaut waren.