Sie sind nicht angemeldet.

ryvar

Akku-Neuling

  • »ryvar« ist der Autor dieses Themas

Beiträge: 16

Registrierungsdatum: 14.01.2020

  • Nachricht senden

21

24.01.2020, 08:49

Hallo Tom,
muss mich leider nochmal melden.
Habe nun die Sachen ins WOMO eingebaut, war schon eine Menge arbeit, habe die Schlösser der
beiden Küchenschrank-Türen und den Stellmotor der die beiden Schubladen sichert mit dem
5 poligen Kipptaster verbunden.
Dieser Kipptaster ist ja ein Steuer-Taster der Zentralverriegelung, wie ja auch der Stellmotor.
Im Fahrzeug funktioniert das AUF und ZU durch Betätigung des Schalters perfekt, aber bei
einem Test ob auch die ZU-Schaltung über Zündung funktionieren würde flog sofort die
Sicherung heraus. Der Anschluss am Schalter ist: mittig Pol 3 +30 Pol 1 und 5 AUF und AB
an den Polen 2 und 4 Masse. An den AUF und ZU Steckern messe ich je ein Minus von 0,01 V.
Nun habe ich sehr wenig Ahnung von Strom messen, aber dort ist Masse.
Könnte hier ein 6 poliger Kipptaster weiter helfen ?
Um es zu perfektionieren müsste ich sonst nochmal 135 € für zwei weiter Schlösser aufwenden.
Hoffe Du hast eine IDEEEEEEEEEE !
Gruß Günter

Tom

Moderator

Beiträge: 2 143

Registrierungsdatum: 27.02.2010

  • Nachricht senden

22

24.01.2020, 10:15

Hallo Günther,

ich habe leider keine Ahnung was Du da genau zusammengeschaltet hast. Was soll da mit Zündungsplus wie geschaltet werden? Hast Du einen Schaltplan? Es muss ja kein CAD-Plan sein, eine Kugelschreibskizze reicht schon völlig aus.

Grüße, Tom

ryvar

Akku-Neuling

  • »ryvar« ist der Autor dieses Themas

Beiträge: 16

Registrierungsdatum: 14.01.2020

  • Nachricht senden

23

24.01.2020, 10:40

Hey,


geh bitte eine Seite zurück, dort findest Du auch Deine Zeichnungen.

Gruß Günter

Tom

Moderator

Beiträge: 2 143

Registrierungsdatum: 27.02.2010

  • Nachricht senden

24

24.01.2020, 10:57

Die kenne ich. Ich brauche DEINE Schaltung. Du schriebst

Zitat

...aber bei einem Test ob auch die ZU-Schaltung über Zündung funktionieren würde flog sofort die Sicherung heraus. Der Anschluss am Schalter ist: mittig Pol 3 +30 Pol 1 und 5 AUF und AB an den Polen 2 und 4 Masse. An den AUF und ZU Steckern messe ich je ein Minus von 0,01 V. Nun habe ich sehr wenig Ahnung von Strom messen, aber dort ist Masse. Könnte hier ein 6 poliger Kipptaster weiter helfen ?...
und da verstehe ich eben nicht woran das liegt, weil ich Deine Gesamtschaltung nicht kenne. Ein paar Daten musst Du mir schon liefern.

Grüße, Tom

ryvar

Akku-Neuling

  • »ryvar« ist der Autor dieses Themas

Beiträge: 16

Registrierungsdatum: 14.01.2020

  • Nachricht senden

25

24.01.2020, 13:37

Hey Tom,

habe Dir eine E-Mail mit einer Zeichnung geschickt,
hoffe Du kannst etwas erkennen.

Günter
»ryvar« hat folgendes Bild angehängt:
  • schaltplan.jpg

Tom

Moderator

Beiträge: 2 143

Registrierungsdatum: 27.02.2010

  • Nachricht senden

26

24.01.2020, 13:48

Ich habs mal in Dein Posting eingefügt, damit die Diskussion hier weiter zu verfolgen ist. Immer blöd wenn etwas öffentlich begonnenes dann plötzlich ins Nirvana abreißt.

Die Ursache eines Kurzschlusses kann ich hier aber nicht erkennen. Allerdings auch nicht, wohin das Relais denn überhaupt schaltet. Klemme 30 ist offen...

Hier nochmal die Klemmenbezeichnungen eines Kfz-Relais:


Grüße, Tom

ryvar

Akku-Neuling

  • »ryvar« ist der Autor dieses Themas

Beiträge: 16

Registrierungsdatum: 14.01.2020

  • Nachricht senden

27

24.01.2020, 14:18

Um nur Strom in diesem System zu haben wenn benötigt habe ich 86 und 30 zusammen geschlossen,
demnach fließt Strom von 15 sofort auf beide.
Die Schaltung hat ja auf dem Tisch liegend so funktioniert.
Könnte es sein, dass durch die Umpolung des Stellmotors etwas Masse an den AUF und ZU
Klemmen des Kippschalter zu diesem Problem führt.
Relais Klemme 87 sollte zum Kipptaster ZU die Schlösser bei Zündung An schließen was aber
zum Kurzschluss führt.

Günter

Tom

Moderator

Beiträge: 2 143

Registrierungsdatum: 27.02.2010

  • Nachricht senden

28

24.01.2020, 14:54

Du solltest noch mal Deinen Kippschalter logisch auflösen, denn so wie Du ihn dargestellt hast, sind weder dessen innere Beschaltung erkennbar, noch wie da wann was schaltet. Daher kann man auch nicht sagen, wo der Kurzschluss herkommt.

Übrigens ist allein anhand der Kfz-Klemmenbezeichnungen für Normalsterbliche eine Schaltung nicht lesbar. Ich hab da auch Probleme mit. Als am besten die normalen Schaltsymbole für einen Schalter verwenden. Ist ja nicht schwer - aber viel besser verständlich.



Grüße, Tom

Tom

Moderator

Beiträge: 2 143

Registrierungsdatum: 27.02.2010

  • Nachricht senden

29

24.01.2020, 17:41

Günter,

schick die Klotten nicht immer im Rohzustand an meine eMail-Adresse, sondern passe sie an und stell sie gleich selbst hier rein. Ich werde hier ja nicht als Redakteur bezahlt... :wacko:

Du hast da also eine Art Polwendeschalter, wo Du Dein Möbelschloss und den Zentralverriegelungs-Stellmotor angeschlossen hast. Beide liegen in Ruhe mit beiden Anschlüssen auf Minus und wenn man den Wippschalter betätigt, wird jeweils ein Anschluss mit Plus beaufschlagt. OK, das erklärt die Funktionen : Mitte aus, oben öffnen, unten schließen. Soweit finde ich das absolut logisch und klar, keine Ahnung wieso es da zum Kurzschluss kommen kann.

Was ich aber noch nicht verstehe ist, weshalb das Möbelschloss einen extra-Anschluss hat, der fest auf Minus liegt. Wozu ist das gut? Kann das die Ursache des zeitweiligen Kurzschlusses sein? (Mal das Möbelschloss von der Schaltung abklemmen und durchprobieren)

Grüße, Tom
»Tom« hat folgendes Bild angehängt:
  • polwendeschalter.jpg

ryvar

Akku-Neuling

  • »ryvar« ist der Autor dieses Themas

Beiträge: 16

Registrierungsdatum: 14.01.2020

  • Nachricht senden

30

24.01.2020, 21:06

Du hast da also eine Art Polwendeschalter, wo Du Dein Möbelschloss und den Zentralverriegelungs-Stellmotor angeschlossen hast. Beide liegen in Ruhe mit beiden Anschlüssen auf Minus und wenn man den Wippschalter betätigt, wird jeweils ein Anschluss mit Plus beaufschlagt. OK, das erklärt die Funktionen : Mitte aus, oben öffnen, unten schließen. Soweit finde ich das
,, Beide liegen in Ruhe auf Minus " Auf den in Ruhe liegenden Anschluss am Schalter ,, ZU " lege ich doch den 12V Stromimpuls aus dem Relais 87 , dann muss doch die Sicherung auslösen. Bringe ich Strom an Mass kommt es zum Kurzschluss.
Demnach benötige ich einen anderen Schalter, würde das durch einen 6 poliger Kipptaster gelingen ?
schick die Klotten nicht immer im Rohzustand an meine eMail-Adresse, sondern passe sie an und stell sie gleich selbst hier rein.
Habe noch nie etwas zitiert, sitze und probiere seit einer Stunde ob es mir gelingt das durchzuführen ?( .
Nur zum Verständnis, hab vor 60 Jahren eine Kfz-Schlosser Lehre als Geselle beendet, anschließend Bundeswehr
und eine zweite kaufmännische Ausbildung durchlaufen. Trotzdem beherrsche ich den PC nur für das nötigste.
So tut es mir leid wenn ich Dir unnötige Arbeit zumute, falls es Dir zuviel wird antworte einfach nicht mehr,
hätte das Verständnis.


MfG
Günter

Tom

Moderator

Beiträge: 2 143

Registrierungsdatum: 27.02.2010

  • Nachricht senden

31

24.01.2020, 22:34

Du hast Recht: Wenn die beiden Motoranschlüsse auf Minus liegen muss die Sicherung natürlich fliegen, wenn Plus von der Relaisschaltung drankommt. :pinch: Mal wieder den Wald vor lauter Bäumen nicht gesehen. Aber super, dass Du es gemerkt hast! :thumbsup:

OK, wenn Du schon die Achtzig gestriffen hast dann will ich mal nicht so sein und den Platz in der Straßenbahn freimachen. ^^ Zitieren wird im übrigen überbewertet, schließlich wissen wir ja, worum es geht.

Grüße, Tom

Tom

Moderator

Beiträge: 2 143

Registrierungsdatum: 27.02.2010

  • Nachricht senden

32

Gestern, 06:02

Wenn man einmal drüber schläft ist die Lösung simpel: Du brauchst kein Relais mit einem Arbeitskontakt, sondern mit einem UMschaltkontakt:


Dieses besteht dann aus einem Arbeits- und einem Ruhekontakt. Und das geht dann so:

1. Die Verbindung der beiden Stellmotoren zum unteren "ZU"-Anschluss des Wippschalters werden vom Wippschalter getrennt!

2. Das normale Arbeitsrelais wird gegen ein Umschaltrelais wie auf dem Bild ausgetauscht.

3. Die Relaiskontakte 30 und 87 werden in der Schaltung vertauscht, so dass die "Umschaltwippe" Klemme 30 an die Stellmtoren und der Arbeitskontakt Klemme 87 an Zündungsplus angeschlossen wird.

4. Jetzt wird noch der neue Ruhekontakt des Umschaltrelais Klemme 87a des Relais an den unteren Anschluss des Wippschalters angeschlossen. (Siehe modifizierter Schaltplan unten)

Die Funktionsweise sollte klar sein: In dem Moment wo das Relais beim Einschalten der Zündung kurz betätigt wird, wird zugleich die Verbindung zum Minusanschluss am Wippschalter unterbrochen, so dass es keinen Kurzschluss mehr gibt. Wenn das Relais nicht anzieht, ist ganz normal der Wippschalter verbunden. Das war es schon.

Kaum macht man's richtig, schon funktionierts. 8o

Grüße, Tom

PS: Diese "analoge Digitalelektrik" mit Relais lag mir irgendwie noch nie...
»Tom« hat folgendes Bild angehängt:
  • schaltplan_2.jpg

ryvar

Akku-Neuling

  • »ryvar« ist der Autor dieses Themas

Beiträge: 16

Registrierungsdatum: 14.01.2020

  • Nachricht senden

33

Gestern, 13:12

Aber HALLO !!!!
Habe schon seid 8 Uhr die Kabel getrennt und gemacht war aber alles für die Katz,
hatte den Traum aufgegeben die Sache mit der Impuls-Steuerung ,, ZU " durch Motorstart
die Schlösser automatisch zu schließen, denn das vergessen wir oftmals nach einer kurzen
Rast auf den Strecke. So passiert auf der Autobahn bei den Spurwechseln fliegen die Teller
und Tassen durch den Innenraum. Mein Mobil 8,6t Iveco-Eurocargo kompletter Eigenbau,
vor 12 Jahren gebaut hat heute 114.000 km gefahren.

Nun wollte ich Dir schon mitteilen, dass wir uns mit der manuellen Schalter gesteuerter Bedienung
zufriedengeben und sehe da diesen neuen Schaltplan den Du in der Nacht ausgebrütet hast.
Es war mir sofort klar, das könnte was werden und wieder rein in die Klamotten. Musste an sich
dringend zu einer Veranstaltung konnte es nicht abwarten eine Schalt-Simulation durchzuführen.
Beide ,, ZU " Leitungen vom Schalter getrennt und über Deine Kondensator- Schaltung geschalte
und es klappte sofooooooooooooooooooooort :rolleyes:
Also Montag neues Rlais und melde mich dann wieder
bis dahin Tausend Dank
Günter

Tom

Moderator

Beiträge: 2 143

Registrierungsdatum: 27.02.2010

  • Nachricht senden

34

Gestern, 13:57

Na, da freue ich mich, wenn Dein Problem so gelöst werden könnte. Ist ja auch blöd, wenn das Geschirr immer im Wagen herumfliegt.

Grüße, Tom