Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Das MicroCharge-Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Doms Transit

Akku-Neuling

  • »Doms Transit« ist der Autor dieses Themas

Beiträge: 6

Registrierungsdatum: 07.10.2012

  • Nachricht senden

1

07.10.2012, 17:43

Solarmodule in den Verbraucherstromkreis integrieren

Hallo Tom,

Erstmal großes Lob für Deine Seite!!! Ich bin da heute drüber gestolpert und habe mit Genuss Dein ganzes Wissen verschlungen ;)
Endlich mal solide erklärtes Wissen zu diesem Thema das im Gesamtzusammenhang geschildert wird und nicht wie sonst eine lose Sammlung an gefährlichem Halbwissen darstellt.
Aber natürlich suche auch ich nach der Lösung für einen konkreten Anwendungsfall...

Ich habe einen Ford Transit BJ2008 werkseitig mit Verbraucherbatterie und Standheizung ausgestattet.
Vermutlich hat auch Ford in der Auslegung der Komponenten wenig auf eine möglichst hohe Batterielebensdauer geachtet. Laut Auskunft meiner Werkstatt wurde zwar die leistungstärkste für dieses Model verfügbare LiMa verbaut, jedoch als Starter- und Verbraucherbatterie jeweils eine Ford silver calcium 60Ah 590A und wohl nur ein gewöhnliches Trennrelais. Da meine Verbraucherbatterie nun am Ende ist will ich sie durch eine zyklenfeste Bosch L4 mit 230Ah(20h) ersetzen und in diesem Zug auch meine Bordelektrik optimieren. Ich würd in einem ersten Schritt gerne deinen Laderegler einbauen, das MOSFET vor die Verbraucherbatterie schalten und den Spannungsmonitor als Überwachung einsetzten. Meine gesamten Verbraucher (Zusatzbeleuchtung, Kühlschrank, Standheizung, Wasserpumpen, Audio, Fahrzeugelektrik, Steckdosen 12v, etc...) kommen dabei geschätzt auf 500w, konnte ich leider noch nicht nachmessen... Erfahrungswert aus der Vergangenheit: die standheizung hat mit drei Intervallen für je eine Stunde die 60ah der Verbraucherbatterie leer gesaugt was bestimmt nicht zur Erhöhung der Lebensdauer beigetragen hat.
Im kommenden Jahr will ich als 2ten Schritt mein Dach mit 4x80w oder 4x100w 12v Solarmodulen bestücken um eine ausreichende Ladung meiner Verbraucherbatterie sicher zu stellen. Jetzt stehe ich vor der Frage an welche Stelle des Systems ich den Solarstrom einspeisen und welchen Laderegler ich dafür am besten verwenden sollte. Erst hatte ich einen (VS 6024N) 60A PWM 12v Laderegler von EPSolar im Auge, aber deine Erläuterungen zum Thema IUoU machen mich stutzig ob das wirklich sinnvoll ist... Generell gibt es für mich hauptsächlich 3 Anwendungsszenarien:
1. Nicht im Urlaub steht das Fahrzeug draussen, minimaler Verbraucherstrom und maximaler Solarstrom tagsüber
2. Auf Fahrt liefern Lima und ggf. Solarmodule maximalen Strom für maximalen Verbrauch.
3. Nachts im Uraub benötige ich ggf. maximalen Verbraucherstrom ohne Solar und Lima.
Für die Lima wäre dein Laderegeler natürlich die erste Wahl. Aber welchen Laderegler verwende ich am besten für die Solarmodule? Tagsüber liefern mir diese ja bei voller Batterie wesentlich mehr Strom als ich bräuchte. Macht da nicht ein Regler mit sägezahn erhaltungsspannungsladung Sinn? Falls nicht könnte ich über deinen Laderegler auch beides also LiMa und Solarmodule regeln?
Wie müsste für meinen Anwendungsfall der MOSFET dimensioniert sein? Wahrscheinlich der 300A, oder?
Hinzu kommt sie beschrieben, dass ich den Ausbau aus Budgetgründen in 2 Schritten vornehmen will und somit erstmal eine Lösung ohne Solar benötige, die aber kompatibel zur späteren Erweiterung ist.
Viele Grüße aus München,
Dominik

Tom

Moderator

Beiträge: 2 046

Registrierungsdatum: 27.02.2010

  • Nachricht senden

2

07.10.2012, 18:39

Hallo,

den Umbau der Lichtmaschine auf MicroCharge-Laderegler empfehle ich nur, wenn hier momentan ein Problem vorliegt (z.B. zu niedrige/zu hohe oder stark schwankende Ladespannung), oder wenn man Fahrten in klimatisch anspruchsvolle Zonen vorhat. Denn viel mehr als die Ladespannung korrekt zu regeln tut mein Regler ja auch nicht. Liegen hier bisher keine Probleme vor, würde das mit meinem Regler also auch nicht viel besser funktionieren.

Dass normale Starterbatterien unter zyklischer Belastung nur eine kurze Lebensdauer aufweisen, hat sich inzwischen herumgesprochen. Ein zyklenfester Akku ist hier sicher eine wirksame Investition in hohe Leistung und lange Lebensdauer.

Der Trenn-MOSFET ist auf jeden Fall eine gute und einfach zu montierende Lösung, um optimale Ladeverhältnisse für die Zweitbatterie zu schaffen. Die Dimensionierung geschieht einfach durch Vergleich mit dem maximalen Lichtmaschinenstrom (mal auf's Lima-Typenschild schauen): Der Trenn-MOSFET muss diesen Strom unbeschadet aushalten können, mehr nicht. Da ich Trenn-MOSFETs in den Leistungsklassen 120A und 300A anbiete, ist klar, wo die Grenze liegt.

Bei herstellerseitig eingebauten Zweitbatterien empfehle ich zusätzlich noch, die Installation genau zu prüfen, ob die verlegten Leitungen vom Querschnitt her ausreichend bemessen sind. Häufig stößt man hier auf lächerlich anmutende 2,5 bis 6mm² Drähtchen, manchmal sogar noch weniger. Da kann man dann alles mögliche anstellen, um die Ladung der Zweitbatterie zu verbessern, kommt aber trotzdem nicht recht zum Ziel. Regel: Je weiter die Batterien voneinander entfernt sind und je höher der Lichtmaschinenstrom ist, desto größer soll der Kabelquerschnitt sein. Da Kabel eher zu den billigen Installationsteilen gehören und man nur ein paar Meter davon braucht, kann man meist problemlos gutes Kabel mit 25 oder 35mm²-Querschnitt einbauen. Dazu bei längeren Leitungen noch zwei Hochleistungssicherungen an beiden Batterie-Pluspolen und schon ist man 80% aller sonst sattsam bekannten Probleme für kaum EUR 100,- los. :thumbup:

Eine Möglichkeit die Spannungen und Ströme im Bereich der Zweitbatterie darzustellen (Batteriemonitor) ist zusätzlich eine sehr gute Möglichkeit, um sich einen Überblick über den Energiefluss im System zu verschaffen. Man kann viel daran erkennen, z.B. den Ladezustand abschätzen, den Zustand der Lichtmaschine kontrollieren, und nicht zuletzt die Batetriegesundheit erkennen. Ich persönlich bevorzuge dabei Geräte, die mir ausdrücklich Spannung und Strom direkt an der Zweitbatterie anzeigen und nicht nur eine Anzeige in Amperstunden ausgeben, die m.E. wieder relativ nichtssagend ist.

Der optimale Einspeisepunkt für den Solarstrom ist unter normalen Umständen stets die Zweitbatterie! Immer wieder wird zwar der Wunsch geäußert, auch die Starterbatterie mit Ladestrom zu versorgen, aber das ist - wie gesagt unter normalen Umständen - nicht notwendig und würde darüber hinaus die Installation besonders schwierig machen. Wenn natürlich während der Standzeiten betriebene Verbraucher an der Starterbatterie hängen und diese so leeren, hätte man ein Problem. Aber hier sollte man besser die betreffenden Verbraucher an die Zweitbatterie umklemmen, anstatt sich einen undurchsichtigen Mischmasch zusammenzubauen.

Solar-Laderegler gibt es inzwischen in unglaublich vielen Ausführungen und Preisen. Es fällt sehr schwer, hier auch nur ansatzweise den Überblick zu behalten. Standard ist inzwischen die bekannte MPPT-Technik, die ich auch empfehlen möchte. Wenn man nicht gerade den billgsten China-Kram kauft, sollte jeder Solarregler passender Größe und Ausstattung hier geeignet sein. Der MicroCharge-Laderegler kann nur für Drehstrom-Lichtmaschinen verwendet werden und scheidet als Regler für Solarmodule aus.

Grüße, Tom

Bandit1973

Akku-Meister

Beiträge: 367

Registrierungsdatum: 28.07.2012

  • Nachricht senden

3

08.10.2012, 19:01

SO... nun muss ich mich hier mal einmischen...
Da ich beruflich mit eben diesen Fzgen zu tum habe.
Ich werd sobald als möglich mal die Schaltpläne von besagtem Transit einsehen.
Beim Starten hört man wohl ein Relais klicken, aber in der Relaisbox ist nichts was auch nur annähernd die Leistungsklasse hätte um den Starter zu bedienen.
Möglicherweise sind da Trenndioden verbaut.
Ich geb euch über die genaue Steuerung in den nächsten tagen bescheid.
Was mir mehr sorgen bereitet..... nach 3x1std Standheizung ist deine BAtterie leer?????????
normalerweise hat eine Standheizung 30min Laufzeit.
d.H. das nach 6 Zyklen die Batterie leer sein müsste!!!
SOWAS hab ich noch nie gesehen!!!
hast du evtl. noch zusätzliche Heizeinrichtungen dazugeschlossen die Strom ziehen??? (Gebläse)
Ist die Standheizung Serienmässig verbaut gewesen, oder nachgerüstet? welche Leistung? (Heizleistung,Gebläse), Heizt du nur den innenraum, oder auch den Motor, evtl im falschen Kühlkreislauf (du heizt den Kühler)??
Fragen über Fragen.

Naja... wie gesagt, ich seh mir mal den Schaltplan an.
mit dem Bj. dürfte er noch kein SmartCharge haben, daher sollte es auch kein Problem sein GEL/AGM als Verbraucher, und Säure als Starterbatterie zu mischen.


Ach ja... die "vordere" ist die Starterbatterie, die "hintere" für die Bordelektrik zuständig

Bandit1973

Akku-Meister

Beiträge: 367

Registrierungsdatum: 28.07.2012

  • Nachricht senden

4

10.10.2012, 19:10

SO
Wie versprochen... Die Schaltpläne vom 2008er Transit.
Ich hoffe ihr könnt mehr damit anfangen als ich ;-)
»Bandit1973« hat folgende Datei angehängt:

Doms Transit

Akku-Neuling

  • »Doms Transit« ist der Autor dieses Themas

Beiträge: 6

Registrierungsdatum: 07.10.2012

  • Nachricht senden

5

14.10.2012, 19:22

Hey Tom,

vielen Dank für Dein Feedback. Ich habe jetzt eine Bosch L4 mit 230Ah. Im ersten Schritt werde ich sie erst einmal statt der 60Ah original Batterie einbauen.
Mir deinen Batteriemonitor bestellen und mir das Ganze System erst einmal anschauen.
2, Schritt: TrennMosfet und Verkabelung optimieren und dann bin ich mal gespannt ob's das schon war ;)

Ich glaube mit diesem pragmatischen Ansatz bin etwas kostenoptimierter unterwegs...

Hallo Bandit,

Dir auch vielen Dank für Feedback und Schaltplan!
Nun erstmal zu deinen Fragen. Die Standheizung heizt leider auch den Kühlkreislauf und die warme Luft muss ich leider energetisch ungünstig über die normale Lüftung (inkl. Gebläseeinsatz) abzwacken. Die Standheizung ist also eher die Autoauftauvariante als eine Camping Zusatzheizung. Leider habe ich noch keine Details dazu, werde diese aber nachliefern, sie wurde Serieneingebaut und frisst ca 3Liter Diesel in der Stunde und leider etwas zuviel Strom. Kommendes Jahr möchte ich das Heizproblem dann zum einen mit einer ordentlichen Armaflex Isolierung und einer Truma S3004 lösen. Zur Leistung der LiMa konnte mir meine Ford Werkstatt leider noch keine Angaben geben... Ich glaube die muss ich dazu wohl noch ein bisschen nerven. Auf der LiMa konnte ich im Eingebauten Zustand leider auch keine Angabe finden. Sobald ich meinen neue 230Ah Batterie und Tom's Bat-Monitor angeschlossen hab folgt eine genauere Analyse...

Bis dahin viele Grüße,
Dominik

Bandit1973

Akku-Meister

Beiträge: 367

Registrierungsdatum: 28.07.2012

  • Nachricht senden

6

15.10.2012, 19:22

erstmal:
http://www.webasto-reisemobil.de/heizen/air-top.html
DIE sind für dich das richtige...
2. Deine Standheizung verbraucht viel zu viel....... eine 5kW braucht ca. einen 1/2 Liter pro Heizzyklus (1/2 Stunde) max....
Dein Problem ist.... 80% der Heizleistung kommen der "Umwelt" zugute... von den 5 kW gehen ca 3,5-4 kW an den Aussenbereich und den Motorblock!!!!!!
Wenn du mal kurz nachrechnest, weisst du wie schnell sich eine Airtop selbst finanziert hat.
Und mit Webasto hab ich eigentlich auch nur positive erfahrungen gesammelt (vorausgesetzt man hat das richtige gerät, für den richtigen einstztzweck)

BTW:
Stromverbrauch der "Airtop" ist auch minimal!!!!!

Doms Transit

Akku-Neuling

  • »Doms Transit« ist der Autor dieses Themas

Beiträge: 6

Registrierungsdatum: 07.10.2012

  • Nachricht senden

7

29.08.2013, 08:44

fast fertig...

So, da bin ich wieder....
Mit etwas Verzögerung habe ich meine Verbraucherstromkreis wie folgt optimiert: 230Ah Bosch L4 Batterie mit Entgasungsleitung nach außen eingebaut. Sie und kann neben dem werksseitigen Trennrelais jetzt auch über einen Batteriehauptschalter getrennt werden. Ich habe mir eine 100W (solarswiss KVM 100-12) Solarzelle auf's Dach geschraubt und diese über einen Votronik MPP Solar-Laderegler MPP 160 Duo Dig. (temperaturkompensiert) an die Batterie angeschlossen. D.h. ich kann nun die Verbraucherbatterie sowohl beim fahren über die Lima oder nur die Solarzelle laden. Im Stand hat die 100w Zelle bewiesen das sie alle Verbraucher locker bedient und selbst nach einer Woche stehen die Batterie voll geladen hält. Die Standheizung ist leider noch ausgebaut da sie völlig verkokt war und nicht mehr gezündet hat also kann ich noch keine Aussage zum tatsächlichen Stromverbrauch machen. Einen Batteriemonitor von Tom hab ich natürlich auch verbaut um den Systemzustand im Blick zu haben. Auf unserer kleinen Erprobungsfahrt (Balkanroadtrip durch Romänien und Bulgarien) hat sich das Ganze gut bewährt.

Und siehe da, der Batteriemonitor hat noch ein kleines Problemchen aufgedeckt...
Von der Lima kommen statt max 14,4V minimum 14,8V bei der Batterie an z.T hat sie es sogar auf ganze 16,3V gebracht. Bei knapp 40° Aussentemperatur also die perfekte Temperatur um die Batterie weich zu kochen und damit ihr vorzeitiges Ableben zu garantieren.
Durch den Batteriehaupschalter kann ich das Problem zwar pragmatisch lösen indem ich die Batterie dann von der Lima abklemme, dann wird sie nur noch (temperaturkompensiert) über den Solarregler geladen, aber das ist keine Dauerlösung. Ich denke da werd ich wohl sinnvollerwiese noch in die Modifikation der Lima mit Toms Laderegler investieren müssen. Ausserdem ist meine Starterbatterie auch so langsam durch und ich möchte sie gegen eine wartungsfreie Bosch S5 Batterie ersetzen. Die findet 16V Ladespannung bestimmt auch alles andere als lustig...
Da ich sowieso im September in der Werkstatt muss bin ich am überlegen ob ich dort die Lima ausbauen lasse, Sie dir schicke und das ganze dann wieder komplettieren lasse. Wie lange würde die Modifikation der Lima denn dauern und welche Infos benötigst du vorher von mir Tom? Ist das innerhalb einer Woche möglich? KW38 oder 39 könnte bei mir passen.

Viele Grüße aus München, Dominik

Tom

Moderator

Beiträge: 2 046

Registrierungsdatum: 27.02.2010

  • Nachricht senden

8

29.08.2013, 11:56

Hallo,

bitte überprüfe vor weiteren Modifikationen der Lichtmaschine erst noch einmal, ob die vom Batterie-Monitor angezeigte Ladespannung auch wirklich stimmt. Denn wenn tatsächlich 16,3V erreicht werden, wäre der Lima-Regler definitiv kaputt (Kurzschluss bei ständiger Volllast der Lima) und es besteht akute Beschädigungsgefahr der Bordelektrik wenn der Motor läuft! In solchen Fällen ist es immer besser, die Anzeige des Batt-Monis noch mal mit einem Multimeter zu überprüfen. Nicht dass der Moni spinnt und jetzt ein Aktionismus einsetzt, der sich hinterher vielleicht als unnötig herausstellt... ;(

Der reine Umbau der Lichtmaschine dauert so etwa drei Werktage, je nachdem wie die Auftragslage gerade aussieht. Einfach die Lima herschicken, den Rest mache ich dann schon.

Allerdings kann es bei Limas mit höheren Laufleistungen mal sein, dass die Kohlebürsten verbraucht sind. Zwar hab ich einige verschiedene Typen vorrätig, aber es gibt da so viele verschiedene, dass in seltenen Fällen erst Ersatz bestellt werden muss. Dann dauert es natürlich etwas länger mit der Umrüstung. Dasselbe gilt, wenn ich andere Schäden an der Lichtmaschine feststelle (Diodenschaden, Lagerschaden o.ä.). Dann wird natürlich nicht kommentarlos wieder zusammengebaut, sondern die defekten Teile werden nach Rücksprache mit dem Kunden ersetzt. Aber auch hier gilt: Was nicht am Lager ist muss erst beschafft werden. Also am besten keine Lima bei zu kleinem Zeitfenster zur Umrüstung herschicken, sonst verschiebt sich u.U. die Expedition, wenn es mal Schwierigkeiten mit der Ersatzteilbeschaffung gibt.

Grüße, Tomn

Bandit1973

Akku-Meister

Beiträge: 367

Registrierungsdatum: 28.07.2012

  • Nachricht senden

9

30.08.2013, 05:55

z.T hat sie es sogar auf ganze 16,3V gebracht.
:cursing: :cursing: :cursing: :cursing:

Kann es sein, dass deine Spannung ansteigt, wenn du vom Gas gehst (Schubbetrieb)
und etwas absinkt beim starken beschleunigen???????????
DANN hat den Wagen nnämlich wirklich schon ein SmartCharge Sastem.
d.H. deine Lima wird direkt vom PCM (Motorsteuergerät) geregelt.
SO eine Art KERS :D :D
In dem Fall kannst du dir weitere Eingriffe in die Elektrik abschminken, sie werden in jedem Fall mit Werkstattbesuchen enden, da das Steuergerät sofort Fehler Meldet!!!!

Doms Transit

Akku-Neuling

  • »Doms Transit« ist der Autor dieses Themas

Beiträge: 6

Registrierungsdatum: 07.10.2012

  • Nachricht senden

10

30.08.2013, 08:51

Vielen Dank für die Tips, Tom und Bandit.
So, hab gestern mal schnell nachgemessen, auf die Idee hät ich ja eigentlich auch selber kommen können...
Und siehe da 14,0V auf dem Voltimeter und 15,8 auf dem Batteriemonitor bei laufendem Motor im Standgas.
Warum auch immer zeigt der Batteriemonitor eine zu hohe Spannung an.
Woran kann das denn liegen Tom? Ich hab den Monitor genau nach Anleitung angeschlossen. er hat die hohen Spannungswerte nicht von Anfang an angezeigt. -|-
Viele Grüße,
Dominik

Tom

Moderator

Beiträge: 2 046

Registrierungsdatum: 27.02.2010

  • Nachricht senden

11

30.08.2013, 09:28

Da kann eigentlich nur einer der beiden Spindeltrimmer entweder verstellt oder beschädigt sein. Geringe Abweichungen in der Anzeigegenauigkeit sind natürlich immer mal möglich, aber von 14V zu 15,8V isses dann doch schonsehr krass. Ich würde sagen: Schick mir den Monitor mal zurück, dann prüfe ich ihn und gleiche ihn neu ab. Ist ja kein Ding.

Grüße, Tom

Doms Transit

Akku-Neuling

  • »Doms Transit« ist der Autor dieses Themas

Beiträge: 6

Registrierungsdatum: 07.10.2012

  • Nachricht senden

12

30.08.2013, 10:08

OK, mach ich. d.h. nur den Bat.-Monitor ohne Kabel und Shunt oder?
Vielen Dank und Grüße,
Dominik

Tom

Moderator

Beiträge: 2 046

Registrierungsdatum: 27.02.2010

  • Nachricht senden

13

30.08.2013, 13:12

Am besten komplett, dann stimmt die Einstellung hinter auch. :)

Grüße, Tom

Doms Transit

Akku-Neuling

  • »Doms Transit« ist der Autor dieses Themas

Beiträge: 6

Registrierungsdatum: 07.10.2012

  • Nachricht senden

14

13.11.2013, 14:47

Bat Monitor ist auf dem Weg zu Dir...

Hallo Tom,

belive it or not... Ich hab's endlich geschafft den Bat Monitor auszubauen und zu Post zu bringen.
Ich hab zwar die Spindeltrimmer entdeckt die ich wohl aus versehen verstellt habe, aber sie wieder korrekt einzustellen überlasse ich lieber Dir und nehme dein Angebot dankend an. :)

Inzwischen hab ich auch ne neue Starterbatterie und muß beim Anlassen des Motors (mit zwangsläufig offenen Trannrelais) nicht mehr so sehr meine Verbraucherbatterie quälen...

Besten Dank und Grüße,
Dominik