Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Das MicroCharge-Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Tom

Moderator

Beiträge: 2 049

Registrierungsdatum: 27.02.2010

  • Nachricht senden

41

26.11.2014, 21:31

Das deckt sich mit meinen eigenen Messungen nun leider überhaupt nicht.

Um zu dokumentieren, wie ich messe, werde ich ein kleines Video von meinem Versuchsaufbau machen. Ich habe aber nur ein altes analoges Oszilloskop und nicht so eine moderne Ausstattung wie Du, aber messen kann ich damit auch. Allerdings sind die darzustellenden Impulse so kurz, dass ich Schwierigkeiten bekomme, sie abzufilmen.

Grüße, Tom

EMV Guru

Akku-Versteher

Beiträge: 43

Registrierungsdatum: 08.11.2014

  • Nachricht senden

42

26.11.2014, 22:24

Versuchsaufbau Shunt

Hallo Tom,

Ich schaue mir Deinen Aufbau gerne an, Detailfotos reichen mir vollkommen.

Eine einfache erste Überprüfung des Aufbaus ist den Meßeingang des Tastkopfes an den Massepunkt Deines Shunts anzuschließen. Dann sollten beim Bepulsen des Shunts keine Spannungsspitzen mehr auf dem Oszilloskop sichtbar sein.

Ich halte ein Fehlmessung meinerseits für sehr unwahrscheinlich, da Stromzangenmessungen bei nicht zu hohen Genauigkeitsanforderungen ohne besondere Maßnahmen im Meßaufbau sehr zuverlässige Meßergebnisse liefern und meine Ergebnisse in Hinblick auf die Schaltungsanalyse plausibel sind. Die vom Digitalscope angezeigten RMS Werte passen auch einigermaßen zu den Werten meines Fluke True RMS Multimeters, das allerdings bei so kurzen Pulsen wohl nicht mehr besonders genau anzeigt. Sollte der Pulsar Strom um das 10 -100 fache höher als 1A sein, müßte die Pulslänge bei konstantem RMS Wert um den gleichen Faktor kürzer sein also 30 - 3µs.

Gruß

Carsten

Tom

Moderator

Beiträge: 2 049

Registrierungsdatum: 27.02.2010

  • Nachricht senden

43

26.11.2014, 23:19

So, kurz Kamera aufgestellt und Video hochgeladen. Ich hoffe, man erkennt, wie ich gemessen habe. Mir ist natürlich erst hinterher aufgefallen, dass man gar nicht sieht, wie ich den Power-Pulsar an den Shunt angeschlossen habe, weil die Kamera auf das Oszi gerichtet ist. Aber es ist offensichtlich, dass das Oszillogramm praktisch dem in der Anleitung gleicht.

http://youtu.be/n6V0E3fLzwI

Besonders merkwürdig erscheint mir, dass unsere beiden Oszillogramme komplett verschieden aussehen. Denn während bei Dir eine Art positiver Sägezahn-Impuls zu erkennen ist, messe ich eine sinusähnliche Schwingung, die auch deutlich in den negativen Bereich hineinragt.

Grüße, Tom

Bandit1973

Akku-Meister

Beiträge: 367

Registrierungsdatum: 28.07.2012

  • Nachricht senden

44

27.11.2014, 06:37

Hallo Tom Hallo Carsten

Hab das hier nun interessiert verfolgt
Ich bin ja nicht so der Elektronik-Guru, aber ein bisserl was geht immer....

@Tom:
Interessanter Aufbau, allerdings....
Wenn bei einer STROMmessung ein Negativer Ausschlag am Oszi ist, bedeutet das doch
das Strom von der Batterie zurück in den Pulser fliesst??
Das ist eigentlich nur möglich wenn du da einen Schwingkreis hast.
Da dieses bei Carsten NICHT der Fall ist, kann man es eigentlich nur auf den Messaufbau zurückführen.
(oder eine Fehlfunktion des Oszis)

@Carsten
Interessant ist das Oszilogramm des IVT
Das erinnert Fatal an eine Kontaktzündung!!!
Hast eine erklärung für das Ausschwingen im letzten drittel der abfallenden Flanke????

LG:
Roman

EMV Guru

Akku-Versteher

Beiträge: 43

Registrierungsdatum: 08.11.2014

  • Nachricht senden

45

27.11.2014, 06:41

Meßaufbau Shunt

Hallo Tom,

Deine Kalibrierung ist 0,4mV/A ist für die gegebenen Genauigkeitsanforderungen einwandfrei.

Bei so hohen Flankensteilheiten ist jedoch ein solch "fliegender Aufbau" ohne Tastkopf völlig ungeeignet. Dies zeigt allein das Auftreten der starken negativen Unterschwingung die ja aufgrund der Diode von der Theorie her im Shunt gar nicht auftreten kann. Hast Du mal ausprobiert was Du mißt wenn Du die beiden Krokodilklemmen zu Oszilloskop direkt am Shuntdraht kurzschließt (nebeneinader oder übereinander auf dem Kupferdraht)?

Welche vertikale Auflösung µs/Div hat Dein Oszilloskop? Kannst Du den Puls noch weiter aufzoomen?

Hat das Oszilloskop einen schaltbaren 50 Ohm Abschluß? Wenn ja einschalten, wenn nicht über BNC T-Stück einen 50 Ohm Abschluß parallel schalten, damit wird das Ergebnis wohl auch schon etwas besser werden. Gegenüber dem Widerstand des Shunt von 4mOhm ist ein Eingangswiderstand von 50 Ohm vernachlässigbar klein.

Um wesentlich genauer Messen zu können empfehle ich Dir:

1) Mit einem abgeglichenen Tastkopf mit einer ensprechenden Tastkopfbuchse zu arbeiten. Am besten einen 50 Ohm Tastkopf verwenden.
Die Funtionsweise eines Tastkopfes wird hier gut erklärt: Tastkopf – Wikipedia
2) Die Tastkopfbuchse in ein großes Aluwinkelblech einbauen. Auf dem horizontalen Teil des Blechs steht das Oszilloskop, im vertikalen Teil sitzt die Buchse in die Du den Tastkopf steckst. Bei vielen Tastköpfen wird auch ein BNC Adapter mitgeliefert. In diesem Fall eine BNC Buchse ins Alublech einbauen und dann den Tastkopf mit dem Adapter in die Buchse stecken. Vorsicht, Tastkopf nicht versehentlich abbrechen.
3) Verbinde den GND einer freien BNC Buchse des Oszilloskops zusätzlich möglichst kurz mit dem Alublech
4) Auf die andere Seite des Blechs stellst Du den Pulsar und die Batterie. Das eine Ende des Shuntdrahtes verbindest Du mit dem Lötanschluß der Buchse, das andere Ende mit dem Alublech. Wenn Du HF Litze verwendest verringert sich der Skineffekt der im Frequenzbereich des Pulsares nicht vernachlässigbar ist.
5) Nun die Batterie mit dem Alublechpunkt des Shunt verbinden und den Pulser mit dem Tastkopfbuchsenpunkt.

Wenn kein Tastkopf mit entsprechender Buchse verfügbar sein sollte mal so versuchen:
2) BNC Buchse Aluwinkelblech einbauen. Buchse über BNC Kabel mit Oszilloskop verbinden. 50 Ohm Abschluß einschalten oder 50 Ohm externe mit BNC T-Stück anschließen. Transmissonline-Tastkopf – Wikipedia


Jetzt sollte die Messung deutlich störärmer sein.

Viel Erfolg beim Messen

Carsten

Dieser Beitrag wurde bereits 4 mal editiert, zuletzt von »EMV Guru« (27.11.2014, 23:23)


EMV Guru

Akku-Versteher

Beiträge: 43

Registrierungsdatum: 08.11.2014

  • Nachricht senden

46

27.11.2014, 06:59

Ausschwingen abfallende Flanke IVT

Hast eine erklärung für das Ausschwingen im letzten drittel der abfallenden Flanke????
Hallo Roman!

Nein habe ich nicht. Ich kann jedoch nicht ausschließen, daß die Übersteuerung der Stromzange solche Effekte zeigen kann.

Ich könnte mir ggf. dieses Ausschwinggeklingel nochmal rauszoomen, ist aber für die laufende Diskussion bzw. die Wirksamkeit des Pulsens nicht entscheidend. Daß beim IVT hohe Ströme fließen zeigt auch ein knackendes Geräusch das bei jedem Puls deutlich hörbar ist.

Ich vermute IVT arbeitet mit einem Kondensator der mit einer Ladungspumpe oder anderem spannungsverfielfachendem Verfahren aufgeladen wird.

Gruß

Carsten

Tom

Moderator

Beiträge: 2 049

Registrierungsdatum: 27.02.2010

  • Nachricht senden

47

27.11.2014, 13:50

Hier noch einmal dieselbe Messung mit einem "richtigen" 100MHz-Tastkopf: http://youtu.be/udleL2o1HZo (Nimm diesen Hieb, Du Wurm... ;) )

Es bleibt die Frage, wer von uns denn nun den größeren Blödsinn gemessen hat.

Grüße, Tom

EMV Guru

Akku-Versteher

Beiträge: 43

Registrierungsdatum: 08.11.2014

  • Nachricht senden

48

27.11.2014, 18:52

Tücken des Shuntmeßverfahrens

Hallo Tom!

Die MHz Schwingungen sehen aus wie durch die steilen Pulsflanken angeregte Meßaufbauresonanzen. Der Einsatz eines Tastkopfes ohne die von mir vorgeschlagenen Maßnahmen bringt nicht viel. Ein für schnelle Pulse halbwegs geeigneter Aufbau ist nach meinen Erfahrungen ohne diesen Aufwand leider nicht möglich.
Oder Du legst Dir eine aktive Stromzange zu, die nicht nur zuverlässig mißt sondern auch sehr praktisch ist, da man den Stromkreis zur Messung nicht auftrennen muß. So was gibt es bestimmt günstig gebraucht bei Ebay.

Ich vertraue meinen Meßergebnissen da
1) die Ergebnisse qualitativ und quantitativ plausibel sind
2) die Stromzangenmethode unanfällig gegenüber Fehlmessungen ist
3) ich selbstkalibrierendes, hochwertiges gut gewartetes Equipment verwende

Gruß

Carsten

EMV Guru

Akku-Versteher

Beiträge: 43

Registrierungsdatum: 08.11.2014

  • Nachricht senden

49

27.11.2014, 19:12

Foto Adapter BNC auf Tastkopf

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »EMV Guru« (27.11.2014, 22:56)


EMV Guru

Akku-Versteher

Beiträge: 43

Registrierungsdatum: 08.11.2014

  • Nachricht senden

50

27.11.2014, 19:20

15,15V

Hallo Tom,

die Spannung an meinem 28Ah AGM Akku ist nun auf 15,15 V gestiegen, scheint sich jedoch nicht weiter nach oben zu bewegen.

Gruß

Carsten

Tom

Moderator

Beiträge: 2 049

Registrierungsdatum: 27.02.2010

  • Nachricht senden

51

27.11.2014, 21:12

Um wesentlich genauer Messen zu können empfehle ich Dir:

1) Mit einem abgeglichenen Tastkopf mit einer ensprechenden Tastkopfbuchse zu arbeiten. Am besten einen 50 Ohm Tastkopf verwenden.
Die Funtionsweise eines Tastkopfes wird hier gut erklärt: Tastkopf – Wikipedia
2) Die Tastkopfbuchse in ein großes Aluwinkelblech einbauen. Aus dem horizontalen Teil des Blechs stet das Oszilloskop, im vertiklaen Teil sitzt die Buchse in die Du den Tastkopf steckst. Bei vielen Tastköpfen wird auch ein BNC Adapter mitgeliefert. In diesem Fall eine BNC Buchse ins Alublech einbauen und dann den Tastkopf mit dem Adapter in die Buchse stecken. Vorsicht, nicht versehentlich abbrechen.
3) Verbinde den GND einer freien BNC Buchse zusätzlich möglichst kurz mit dem Alublech
4) Auf die andere Seite des Blechs stellst Du den Pulsar und die Batterie. Das eine Ende des Shuntdrahtes verbindest Du mit dem Lötanschluß der Buchse, das andere Ende mit dem Alublech. Wenn Du HF Litze verwendest verringert sich der Skineffekt der im Frequenzbereich des Pulsares nicht vernachlässigbar ist.
5) Nun die Batterie mit dem Alublechpunkt des Shunt verbinden und den Pulser mit dem Tastkopfbuchsenpunkt.

Wenn kein Tastkopf mit entsprechender Buchse verfügbar sein sollte mal so versuchen:
2) BNC Buchse Aluwinkelblech einbauen. Buchse über BNC Kabel mit Oszilloskop verbinden. 50 Ohm Abschluß einschalten oder 50 Ohm externe mit BNC T-Stück anschließen. Transmissonline-Tastkopf – Wikipedia


Jetzt sollte die Messung deutlich störärmer sein.
Also ich muss zugeben, das hab ich wohl nicht richtig verstanden. Ich soll ein knapp kuchenblechgroßes, L-förmiges Alublech nehmen, dort das Oszilloskop hineinstellen, in den vorderen senkrechten Blechteil eine BNC-Buchse einsetzen und diese Buchse hinten mit dem Oszi verbinden und vorne mit dem Tastkopf? Und was für einen Adapter soll ich nicht abbrechen? Und wozu den hohen Widerstand des Tastkopfes mit einem 50 Ohm Widerstand versehen? Da gibt's doch gar nichts anzupassen.

Also sorry, aber was ist das denn für eine dubiose Bastelanweisung? ?(

Grüße, Tom

Tom

Moderator

Beiträge: 2 049

Registrierungsdatum: 27.02.2010

  • Nachricht senden

52

27.11.2014, 21:55

Was mir noch am meisten Kopfzerbrechen bereitet, ist die absolute Nichtvergleichbarkeit unserer Oszillogramme. Das einzige was beide gemeinsam haben ist, dass Impulse und Leerräume gezeigt werden. Aber damit enden die Gemeinsamkeiten dann auch schon. Insbesondere fehlen bei meinen Oszillogrammen die gefüllten Sägezähne völlig. Ich habe nur kurze Impulsspitzen, jedoch keine Zeiträume, in denen über längere Zeit kleine Ströme fließen. Bei Dir ist es umgekehrt. Beim Vermessen Deines Oszillogrammes komme ich auf eine Impulsdauer (die Zeit, bis die Flanke wieder auf etwa 5% abgesunken ist) von rund 14% der Zyklusdauer. Bei mir erreiche ich dagegen noch nicht einmal 0,01% der Zyklusdauer und selbst die wohl nur dadurch, dass mein Leuchtschirm keine genauere Beurteilung zulässt. Aber wo bleibt der Sägezahn - wenn es denn wirklich einen gibt? Der müsste sich dort doch ebenso finden wie bei Dir. Der kann auch nicht durch eventuelle Überschwinger "gelöscht" werden. Und herzaubern kann ich den schon gar nicht dadurch, dass ich eventuelle Überschwinger rausfiltere. Dann bliebe ja nur noch die Grundlinie übrig. Ich komme daher erneut zu der Erklärung, dass die Art der Messung das Messergebniss offenbar so entscheidend beeinflusst, dass beide Messungen aus unbekannten Gründen nicht in Vergleichbarkeit zu bringen sind. Die Erklärung, dass Du Deinen Messungen vertraust, hilft bei der Klärung woher diese eklatante Abweichung stammt leider überhaupt nicht weiter. Ich gebe zu, dass ich vom Messen mit Oszilloskopen nicht viel verstehe (weil ich das hübsche Stück höchsten alle zwei Jahre mal einschalte). Aber zur Abbildung einer simplen Impulsform sollte es eigentlich so gerade noch reichen.

Grüße, Tom
»Tom« hat folgendes Bild angehängt:
  • oszivergleich.jpg

EMV Guru

Akku-Versteher

Beiträge: 43

Registrierungsdatum: 08.11.2014

  • Nachricht senden

53

27.11.2014, 22:24

Deine Bilder

Hallo Tom!

Ich nehme an, daß die Spitze auf Deinem Oszilloskop eine Meßaufbau bedingte Störung ist und die auf meinen Bildern sichtbare Form mangels Auflösung unsichtbar ist. Ich habe mal versucht das zu skizzieren.


Die Sägezähne (e-Funktion) sind plausibel, da sich ja die Drossel ja in dieser Form "entladen" muß.

Bei einer Zeitkonstante von ca. 100-200 Mikrosekunden und einer Spuleninduktivität L1 von 185µH ergibt sich rechnerisch ein "Entladewiderstand" < 1 Ohm, das paßt doch ganz gut zur Summe der Widerstände aus Kupferwiderstand Spule L1, ESR C5, Widerstand der Diode D6, Kabel und Akkuinnenwiderstand. Wie groß ist denn der ESR von C5 im Bereich der Pulsfrequenz, der dürfte den größten Anteil am Gesamtwiderstand haben?

Zeitkonstante – Wikipedia

Gruß

Carsten

EMV Guru

Akku-Versteher

Beiträge: 43

Registrierungsdatum: 08.11.2014

  • Nachricht senden

54

27.11.2014, 23:13

Tastkopf mit Einbaubuchse 3mm


Tom

Moderator

Beiträge: 2 049

Registrierungsdatum: 27.02.2010

  • Nachricht senden

55

27.11.2014, 23:25

Die Adapter-Bilder sind leider so klein, dass ich mir nicht wirklich etwas darunter vorstellen kann.

Ich hab den dicken Draht-Shunt jetzt mal gegen einen 4,7 Ohm-Widerstand ausgetauscht. Und siehe da: Sofort ergeben sich genau die Bildchen, die ich von Dir kenne. Blöderweise fließt sofort kein Strom mehr, bzw. genau der lächerlich geringe, den Du gemessen hast (auf dem Bild sind die Messbereiche erkennbar. Man kommt genau auf 1.05A).

Ich sag mal so: Kein Wunder! Nicht umsonst kloppe ich die dicken 6mm²-Strippen in den Power-Pulsar. Wenn man die ganze Sache mutwillig hochohmig macht, kann kein Strom mehr fließen. Tauscht man den 4,7 Ohm-Widerstand gegen einen mit 100 Ohm aus, wird der Sägezahn noch viel besser. Die Spannung steigt dann glatt bis auf 50V an. Es soll aber Strom fließen und zwar möglichst nicht über die Zeit, sondern so wie ein Blitzlicht möglichst viel. Dazu halte ich es für hilfreich, die Zeit des Flusses zu verkürzen, denn dann lässt sich dieselbe Energiemenge in kürzerer Zeit freisetzen. Und deshalb auch der niederimpedante Aufbau mit den dicken Kabeln und den großen Klemmen.

Grüße, Tom
»Tom« hat folgendes Bild angehängt:
  • K1024_021.JPG

EMV Guru

Akku-Versteher

Beiträge: 43

Registrierungsdatum: 08.11.2014

  • Nachricht senden

56

28.11.2014, 06:50

Bildgröße

Hallo Tom,

ich mußte die Bilder mehrfach verkleinern da ich sonst die bekannte Fehlermeldung erhielt. Ich kopiere die Bilder aus der Win7 Zwischenablage in den Editor der Forum Software. Gibt es noch eine andere Möglichkeit Bilder einzufügen?

Gruß

Carsten

EMV Guru

Akku-Versteher

Beiträge: 43

Registrierungsdatum: 08.11.2014

  • Nachricht senden

57

28.11.2014, 07:21

4,7 Ohm Shunt, Stromverhalten einer Spule

ch hab den dicken Draht-Shunt jetzt mal gegen einen 4,7 Ohm-Widerstand ausgetauscht. Und siehe da: Sofort ergeben sich genau die Bildchen, die ich von Dir kenne. Blöderweise fließt sofort kein Strom mehr, bzw. genau der lächerlich geringe, den Du gemessen hast (auf dem Bild sind die Messbereiche erkennbar. Man kommt genau auf 1.05A).
Hallo Tom!

So kommen wir dem Problem schon näher. Der Widerstand dämpft die Aufbauresonanzen und die Spannungsamplitude wird natürlich deutlich höher, daher die sauberen Bilder.

Ich versuche die Vorgänge in der Pulsar Spule mal anschaulich zu beschreiben:

Das Prinzip welches der Pulsar verwendet ist eine Spule im Strom aufzuladen und diesen Strom dann in einen Akku zu "entladen". Das funtioniert genau so wie bei einem Kondensator der allerdings mit einer Spannung aufgeladen wird (logisch, daß in beiden Fällen während des Ladevorgangs Spannung und Strom benötigt wird). Ist der Kondensator vollständig geladen kann man ihn abklemmen und später wieder entladen (ich vergesse mal die Selbstentladung). Analog verhät sich eine Spule, mit dem Unterschied, daß sie nicht mit einer Spannung sondern mit einem Strom "geladen" wird. Der Strom befindet sich nach dem "Aufladen" im Magnetfeld der Spule. Schließe ich nun die Spule unterbrechungsfrei (idealer Schalter) an einen Widerstand an "versucht" das Magnetfeld der Spule den Strom aufrecht zu erhalten. Ist der Widerstand groß steigt die Spannung entsprechend an, ist der Widerstand gering fällt die Spannung. Daher fließt beim Umschalten der Spule auf einen Widerstand kurze Zeit der gleiche Strom wie zuvor beim Aufladen. Du kannst also den Widerstand verändern wohin Du willst, es wird im Umschaltzeitpunkt im Widerstand für kurze Zeit immer der selbe Strom fließen wie in der Spule. Daher wird abhängig vom Innenwiderstand des bepulsten Akkus auch immer ein ähnlicher Strom fließen, es ändert sich nur die Abklingzeit. Die dicken Leitung an Deinem Pulsar sind also gar nicht so entscheidend für den Pulsstrom, sie sind vor allen Dingen für die Genauigkeit der LED Ampel notwendig.

Deine Ergbnisse mit dem 4,7 Ohm Widerstand sind also vollkommen plausibel. Die von Dir ermittelten 1,05A decken sich mit dem von mir ermittelten Strom von 1A!

Bei den von Dir gemessenen einigen 100 A muß es sich um einen Meßfehler handeln, die oben beschriebene Physik ist unbestechlich. Wie schön, daß es Naturgesetzte gibt.

Gruß

Carsten

EMV Guru

Akku-Versteher

Beiträge: 43

Registrierungsdatum: 08.11.2014

  • Nachricht senden

58

28.11.2014, 07:38

Messen schneller Strompulse mit Shunt

Hallo Tom,

leider komme ich erst kommende Woche dazu eine Zeichnung für einen Aufbau zur störarmen Messung scheller Strompulse zu erstellen. Ich erläutere jedoch kurz das Grundprinzip. Es geht darum wie bei einem gute HF PCB Layout eine möglichst gute GND Plane zu haben um den Meßaufbau mit möglichst niedriger Impedanz anzubinden. Die Tischplatte eines solchen Laborarbeitsplatzes sollte großflächig mit einer Metallplatte (Alu, besser Messing) bedeckt sein. Um Kosten zu sparen kann man auch ein dünnes Messingblech verwenden, sollte jedoch mit dem Tisch verklebt werden sonst wird es schnell wellig. An diese Platte müssen alle Massepunkte des Meßaufbaus möglichst induktionsarm angebunden werden. Sehr schnell geht das mit selbstklebenden Kupferbändern mit leitfähigem Klebstoff. Beim Oszilloskop sollte die Masseschraube bzw. die Masse einer BNC Buchse entsprechend mit der Messingplatte verbunden werden. Wenn man die Füße des Oszis abschraubt und das das Oszi mit dem Bodenblech auf die Platte stellt wird die Anbindung noch besser. Dann gilt es den Prüfling ähnlich gut an die Messingplatte anzubinden. Zeichnung folgt kommende Woche.

Gruß

Carsten

Bandit1973

Akku-Meister

Beiträge: 367

Registrierungsdatum: 28.07.2012

  • Nachricht senden

59

28.11.2014, 07:55


die oben beschriebene Physik ist unbestechlich.


EINSPRUCH!!!

Die Physik ist unbestechlich, die oben beschriebene aber FALSCH

Eine Spule kann genausowenig STROM speichern wie ein Kondensator SPANNUNG.....
BEIDE können nur ENERGIE speichern (Joule/Ws)

Die abgabe kann man dann natürlich mit einem Widerstand verändern (Ohmsches Gesetz)
Genau DAS will man aber beim Pulser NICHT.
Der innenwiderstand der Batterie ist der einzige der zählt!!!!
Wozu noch einen zusätzlichen in den Schwingkreis schalten?
Nur um ein Sichtbares (aber verfälschtes) Bild auf das Oszi zu zaubern?
Je niederohmiger desto höher der Strom

LG:
Roman
(dem gerade der Physikunterricht und die Elektrotechnik wieder hochkommt) :wacko: :wacko:

EMV Guru

Akku-Versteher

Beiträge: 43

Registrierungsdatum: 08.11.2014

  • Nachricht senden

60

28.11.2014, 08:12

Einspruch teilweise angenommen

ine Spule kann genausowenig STROM speichern wie ein Kondensator SPANNUNG.....
BEIDE können nur ENERGIE speichern (Joule/Ws)
Hallo Roman,

ich hatte mir schon gedacht, daß nach meinem Versuch meine Beschreibung der Physik stark zu vereinfachen so ein Einspruch kommt. :)

Beim Kondensator hätte ich richtig von einer gespeicherten Ladung sprechen sollen. Bei der Spule nennt man diese "Ladung" EMK (Elektromotorische Kraft)

Dein Einspruch bezüglich der Energie ist also vollkommen richtig.

Aber der Strom im Akku kann nicht höher als der zuvor in der Spule aufgebaute werden (siehe Bild unten)! Es ändert sich lediglich die Spannung in Abhängikeit vom Widerstand des Entladestromkreises. Es gilt das ohmsche Gesetz. Der Entladewiderstand ergibt sich aus der Summe der Einzelwiderstände ESR von C5 + R Spule + R Diode + R PCB Leiterbahnen + R Batteriezuleitungen + Innenwiederstand Akku.

Toms Versuch mit dem Widerstand finde ich sehr anschaulich um diesen Zusammenhang zu zeigen.

Beim Kondensator ist es umgekehrt, die Spannung über dem Entladewiderstand entspricht bei Entladebeginn der Kondensatorspannung und der Strom ist abhängig vom Entladewiderstand. Die Spannung wird also nie über die Ladespannung steigen.

Um weiteren Einsprüchen vorzubeugen, parasitäse Resonazeffekte habe ich bei dieser Betrachtung vernachlässigt.

Gruß

Carsten

Hier die Zusammenhänge nochmal anschaulich im Bild: