Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Das MicroCharge-Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Torsten

Akku-Versteher

  • »Torsten« ist der Autor dieses Themas

Beiträge: 44

Registrierungsdatum: 25.04.2019

  • Nachricht senden

1

08.05.2019, 19:14

Fragen zum Kapazitäts-Messgerät 30V/10A 'True-Blue'

Hallo Tom,

nach dem Kauf dieses schicken Messgeräts und der Benutzung stellen sich mir folgende Fragen, die ich weder aus der Bedienanleitung noch beim stöbern hier im Forum klären konnte:

1. Zu Testzwecken habe ich eine seit einigen Wochen rumstehende, damals voll geladene 12V Starterbatterie mit maximal möglichem Strom begonnen zu entladen. Da ich etwa 2 Stunden nach Beginn der Kapazitätsmessung weg wollte - und ohnehin keine volle Kapazitätsmessung beabsichtigt war - habe ich das Netzteil vom Messgerät gelöst, die Batterie an den Automatiklader angeklemmt und bin meiner Wege gegangen. Nach Volladung derselben wollte ich den Kapazitätstest dann durchführen. Ich war nicht wenig erstaunt, das der Wert der ursprünglich entnommenen Kapazität noch immer gespeichert war (trotz abgeklemmtem Gerät über mindestens 10 Stunden). Gibt's eine Möglichkeit zur Löschung der Werte der Kapazitätsanzeige? Dazu habe ich nichts gefunden. Ich hab's dann so gelöst, dass ich mir die Kapazität aufgeschrieben und hinterher - siehe Punkt 2 - wieder abgezogen habe. Aber ist schon ein bischen umständlich :S (ich hoffe, dass die Kapazität wenigstens dann automatisch gelöscht wird, wenn der vorher eingestellte Wert erreicht wurde, also ein voller Entladezyklus durchlaufen wurde?) Immer wieder aufschreiben wäre sehr nervig...

2. Bei der Entladung der 12V Batterie habe ich festgestellt, dass die im Messgerät angezeigten Werte von den Werten des Multimeters abweichen (ca. 0,2 Volt wenn ich es recht in Erinnerung habe), wenn ich direkt an den Batteriepolen messe. Das ist vermutlich der Kabellänge, dem Kabelquerschnitt und dem damit einhergehendem Widerstand zuzurechnen. Aber müsste ich demnach nicht eben jene 0,2 Volt bei der Einstellung der Entladetiefe mit angeben bzw. abziehen? Sprich also für einen vollen Kapazitätsmesszyklus anstelle 10,5 Volt Entladespannung 10,3 Volt Entladespannung angeben :?:

Grüße, Torsten

Tom

Moderator

Beiträge: 2 039

Registrierungsdatum: 27.02.2010

  • Nachricht senden

2

08.05.2019, 21:39

Hallo Tom,

nach dem Kauf dieses schicken Messgeräts und der Benutzung stellen sich mir folgende Fragen, die ich weder aus der Bedienanleitung noch beim stöbern hier im Forum klären konnte:

1. Zu Testzwecken habe ich eine seit einigen Wochen rumstehende, damals voll geladene 12V Starterbatterie mit maximal möglichem Strom begonnen zu entladen. Da ich etwa 2 Stunden nach Beginn der Kapazitätsmessung weg wollte - und ohnehin keine volle Kapazitätsmessung beabsichtigt war - habe ich das Netzteil vom Messgerät gelöst, die Batterie an den Automatiklader angeklemmt und bin meiner Wege gegangen. Nach Volladung derselben wollte ich den Kapazitätstest dann durchführen. Ich war nicht wenig erstaunt, das der Wert der ursprünglich entnommenen Kapazität noch immer gespeichert war (trotz abgeklemmtem Gerät über mindestens 10 Stunden). Gibt's eine Möglichkeit zur Löschung der Werte der Kapazitätsanzeige? Dazu habe ich nichts gefunden. Ich hab's dann so gelöst, dass ich mir die Kapazität aufgeschrieben und hinterher - siehe Punkt 2 - wieder abgezogen habe. Aber ist schon ein bischen umständlich :S (ich hoffe, dass die Kapazität wenigstens dann automatisch gelöscht wird, wenn der vorher eingestellte Wert erreicht wurde, also ein voller Entladezyklus durchlaufen wurde?) Immer wieder aufschreiben wäre sehr nervig...

Hi,
wenn man das Gerät während der Messung durch Abtrennung der Stromversorgung abschaltet, beginnt es nach dem Einschalten wieder an der Stelle, wo es aufgehört hat. (It's not a bug, it's a feature. 8o ). Wenn man die Messung dagegen durch Betätigung des Startknopfes beendet oder sie bis zum Erreichen der Entladeschluss-Spannung laufen lässt, beginnt die nächste Messung wieder bei 0,0Ah.

Zitat

2. Bei der Entladung der 12V Batterie habe ich festgestellt, dass die im Messgerät angezeigten Werte von den Werten des Multimeters abweichen (ca. 0,2 Volt wenn ich es recht in Erinnerung habe), wenn ich direkt an
den Batteriepolen messe. Das ist vermutlich der Kabellänge, dem Kabelquerschnitt und dem damit einhergehendem Widerstand zuzurechnen. Aber müsste ich demnach nicht eben jene 0,2 Volt bei der Einstellung der Entladetiefe mit angeben bzw. abziehen? Sprich also für einen vollen Kapazitätsmesszyklus anstelle 10,5 Volt Entladespannung 10,3 Volt Entladespannung angeben :?:
Das muss man dann natürlich, wenn man es so genau wissen will. Man kann aber auch ein Spezial-Messkabel bauen, welches einen Last- und einen Sensorkstromkreis besitzt (Prinzip der Vierleitermessung ). Für genau diesen Zweck besitzt das Messgerät eine dritte Eingangsbuchse, wo ein zweiadriges Sensorkabel eingestöpselt werden kann. Dann fließt der Laststrom über zwei Kabel und die Spannungsmessung erfolgt hochohmig (und damit ohne Spannungsverlust) über zwei weitere Kabel.

Grüße, Tom