Daly 4S Fehlermeldung

  • Hallo,

    zuerst möchte ich klarstellen, dass es sich nicht um Fehlermeldungen handelt, sondern um Statusmeldungen. Das ist ein wesentlicher Unterschied, denn Fehler sollten ja möglichst nicht vorkommen, während Status ja nur wertfreie Meldungen über einen IST-Zustand sind.


    Im Fall der Meldungen im Bild bedeuten "Zellspannung hoch", dass die Level 1-Werte der oberen zulässigen Zellenspannungen (cell volt high) erreicht wurden. Weshalb zugleich die Meldung "Spannung niedrig" kommt, womit das Erreichen der unteren zulässigen Level 1-Gesamtspannung der Batterie (sum volt low) gemeint ist, kann ich mir allerdings nur mit einer Falschkonfiguration des BMS erklären, weil es ja keinen Sinn ergibt, dass die Spannungen zugleich hoch und niedrig sind. Um diese Werte auszulesen und zu verändern ist einerseits der UART-USB-Adapter von Daly erforderlich, andererseits die Windows-Software Windows-Software BmsMonitorV2.1.9.zip, um auf das BMS zuzugreifen.


    Grüße, Tom

  • Hallo Tom


    Vielen Dank für die Information. Dann muss ich mir das mal nach dem Urlaub anschauen.Zur Info.Auf Anfrage an Daly , ich hatte keinen Verbrauchs oder Entladestrom unter 2A in der Anzeige wurde mir geraten die Current Wave (A) von 2,5 auf 0,5 zu ändern.Eventuell wurde da was verbogen. LG Andreas

  • Dass unter 2A keine Stromanzeige erfolgt (und auch keine Veränderung der Ladezustandsanzeige (SOC)), ist soweit normal bei Daly-BMS. Man kann da noch ein wenig dran drehen, aber das macht die Ladezustandsanzeige im Bereich kleiner Ströme leider auch nicht genauer, da hier der Bereich stark erhöhter Messtoleranzen beginnt. Wer also oft mit kleinen Strömen zu tun hat und gern genauer wissen möchte, wie groß die tatsächlich vorhandene Restkapazität noch ist, sollte besser einen externen Batteriecomputer verwenden. Die können das deutlich besser und genauer.

    Grüße, Tom

  • Beitrag von Manfred Kramer ()

    Dieser Beitrag wurde vom Autor gelöscht ().
  • Servus,

    ich vermute, zuerst war die Batterie vom Andi völlig entleert und das Daly BMS hat Zellspannung niedrig bemerkt, und Entladen MOS abgeschaltet.

    Dann wurde die Batterie geladen und in die Überspannung getrieben, das Daly BMS hat Zellspannung hoch bemerkt, und Laden MOS abgeschaltet.

    Beide Statusmeldungen sind protokolliert.

    Andi, wie wurde geladen? Bei mir schaltet vorher das MPPT bei 14.4V das PV Modul ab, oder das 230V Ladegerät ebenfalls bei 14.4V.Solange die Balance halbwegs stimmt kommt die Batterie beim Laden nicht über 3.6V / Zelle, um dann sehr rasch auf 3.35V zu sinken. Der Ladezustand ändert sich nur wenig, und steht im screenshot im obigen Beitrag auf 99%

    Das ist eine 60Ah Batterie auf 55Ah runtergedreht.

    Deine Batterie ist ja riesig, und die Zellspannung mit 3.5V ungewöhnlich hoch, und der Zähler steht auf 0 Zyklen.

    lg

    M.

  • Servus,

    ich habe heute meine alten Winston 60Ah Versuchszellen in die Überspannungsabschaltung getrieben.

    Die Statusmeldung war wie erwartet Zellspannung hoch, laden MOS war abgeschaltet.

    Frage an Tom: bei welchem Spannungsabfall schaltet Daly wieder ein?

    Bei Temperaturabschaltung habe ich gelernt, dass das delta 4°C sein muss. D.h. Temperaturabschaltung bei z.B. +10° schaltet bei +14° wieder frei.

    Letztendlich habe ich neu gestartet und die Statusmeldung war gelöscht und Laden ist wieder freigeschaltet.

    Als Problem sehe ich, dass sich hier der MPPT PV Lader und das Daly in die Quere kommen, beide versuchen die Zellspannung zu überwachen. Ich habe nun das Daly versuchsweise auf 3.65V hochgedreht, jetzt sollte zuerst der MPPT vorher bei 14.4V eingreifen.

    Auf den Zellen ist jeweils ein Lastwiderstand mit Schwelle 3.60V aufgeschaltet. Zusätzlich kann ich zeitweise mit Toms Equilizer balancieren. Das geht nur wenn die Zellspannungen einzeln herausgeführt sind. Das ist bei DIY Systemen leicht möglich, bei Fertigsystemen eher nicht.

    Aber dann kann das Daly eh nicht aufgeschaltet werden.

    Spannende Sache, macht Spass sich damit zu beschäftigen.

    Meine Meinung

    lg

    M.

  • Die genaue Größe der Hystereschwelle nach der Abschaltung kann ich Dir, ohne es selbst vorher auszuprobieren, leider auch nicht nennen. Sie wird wohl auch nicht konstant sein, sondern von den eingestellten Abschaltschwellen der Lade- bzw. Entladeschlussspannungen abhängen. Ich schätze aber mal, dass es so zwischen 30 und 50mV sind.


    Grüße, Tom

  • @ Manfred Mit 230V Ladegerät. Das Spannung niedrig könnte aber tatsächlich noch von mir verursacht worden sein als ich auf der PC Software war.Jetzt passt alles so weit und ich werde nach dem Urlaub die PC Software nochmal beanspruchen


    Danke Euch

  • Hallo

    Da ich das entsprechende Kabel ( UART) wiederbekommen habe würde ich die PC Einstellungen überprüfen da ich ja in der APP Spannung niedrig habe. Gibt es reine Übersicht wie die Normwerte bei 4s wären?

    Hatte ja von 2,5 A Wave auf 0,5 A gesetzt und da vermutlich was geändert.


    LG Andi

  • Kaum macht mans richtig, schon funktionierts... ^^


    Hatte aber selbst auch einige Daly-BMS geliefert bekommen, wo die Spannungsschwellen für Level 1 (Information) und Level 2 (Abschaltung) vom Hersteller beim flashen tumb verwechselt worden sind: Die haben also zuerst abgeschaltet, aber nie informiert, weil bis Level 1 sind sie nie gekommen, weil Level 2 eben früher erreicht wurde. :doing: Seit dem geht hier kein BMS mehr raus, dass nicht meine eigene Einstellung erhalten hat. Das hat sich absolut bewährt, denn die Supportanfragen zu gelieferten Batterien und BMS haben seit dem doch merklich nachgelassen.


    Grüße, Tom

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!