Sie sind nicht angemeldet.

thoms

Akku-Neuling

  • »thoms« ist der Autor dieses Themas

Beiträge: 5

Registrierungsdatum: 10.12.2015

  • Nachricht senden

1

10.12.2015, 12:18

APC USV Lade-elektronik

Aus der Bucht habe ich eine APC BK500EI Back-UPS CS 500 USV samt defektem Akku gesteigert. An sich wollte ich nur einen defekten Blei-gel-Akku haben, um zu sehen, ob der Megapulser den retten kann.
Fazit übrigends: Eher nicht^^ Bei meiner Autobatterie klappte das aber scheinbar, jedenfalls ist sie für meine Zwecke wieder fit genug.

der USV-Akku war tiefentladen, an der Seite der Polklemmen etwas aufgebläht und ist wohl tot.
Zuerst klemmte ich ihn an mein 0,4A-Ladegerät, dann an's 0,7A-Gerät und als ich beim Nachmessen sah, dass die Spannung einbrach, gab ich ihm das 5-8A-CB-Funk-Netzteil, dass im Keller auf einen neuen Schalter wartete^^
Am nächsten Tag sah ich, dass er an den Aufgeblähten Zellen ein wenig zu warm wurde , so dass ich weitere Wiederbelebungsversuche einstellte. Der "Megapulse" war auch am Werk; wobei der wohl auch nichts mehr retten konnte.
Den Pulser habe ich fest in meinem "Akkuschrank" verbaut.

Nun hatte ich mir ja letztes Jahr für ein Camping-Autoradio in einer Kiste einen 7,2AH-Akku zugelegt und der funktioniert soweit bestens in der USV.
Nachdem ich mich eine ganze Weile durch Google schlau gemacht habe, bin ich unter Anderem auf der Seite und dem Forum gelandet. Wenn ich google glauben darf, läd die Ladeelektonik bei den APC-USVs
die Akkus mit Konstant-Spannung tot. Habe eben am Akku in Betrieb 13,55 (eben nochmals 13,53) gemessen. Verwende ein Conrad-Multimeter, dem ich vertraue.
In den "5 Goldennen Blei-Akku-Regeln" lese ich: "Erhaltensladung bei Stand-By-Anwendung erfordern niedrige Ladespannung (~2,2V/Zelle)." Was bei 6 Zellen 13,2V wären.

Der Akku wird also demnach mit 0,35V zuviel geladen? Nachdem ich einige Stromausfälle simuliert habe und die USV einen Tag später vom Netz nahm, wird der Akku wohl nicht sonderlich überladen worden sein.
Google sagt mir, der funktionierende Akku wäre in ca 2 Jahren genauso tot, wenn ich ihn da drin lasse.

Eine APC SU620INET Smart-UPS 620 mit angeblich neuem Akku ist soeben auch eingetroffen. Im Stahlblechgehäuse wirkt das Teil gleich viel Vertrauenserweckender als der kleine Plastikkasten.
Drin ist bzw. war bis eben, ein 12V 12AH-Akku von Panasonic ohne APC-Aufkleber. Sie zeigte 12,7V, schaffte den Autoradio-Test (der Zigarettenanzünder-Test war zuviel, dabei ging's Radio aus. Last war bei ca 5A) und wird jetzt erstmal geladen an einem ANSMANN ALCS 2-12 und dem Pulser dahinter.


Viel Text soweit und wenig Sinn; Was ich fragen wollte:

Macht es Sinn, den AKKU der USV extern zu betreiben, evt. einen Stärkeren und ihn mit einer stärkeren Diode von der USV-Ladung zu trennen und mit dem Ansmann zu Laden?
Sollte ich evt. um der USV einen Akku zum Laden vorzugaukeln, einen dicken Elko dazwischenhängen?
Mein Ansmann hat laut Angaben eine Ladeschluss-spannung von 13,8V. Werde ich mal messen müssen bei vollem Akku...
Ich hab's noch nicht gemessen (zumal man sich am Pluspol im Betrieb die finger verbrennen kann/können soll, da nicht Potentialfrei); Wieviel A zieht das Teil im Falle eines Stromasufalles vom Akku?
Nicht dass mir das ganze Gebastel wegbrennt, wenn ich mit 0,75qmm-Leitung arbeite.

Tom

Moderator

Beiträge: 2 039

Registrierungsdatum: 27.02.2010

  • Nachricht senden

2

10.12.2015, 12:47

Aus der Bucht habe ich eine APC BK500EI Back-UPS CS 500 USV samt defektem Akku gesteigert. An sich wollte ich nur einen defekten Blei-gel-Akku haben, um zu sehen, ob der Megapulser den retten kann.
Fazit übrigends: Eher nicht^^ Bei meiner Autobatterie klappte das aber scheinbar, jedenfalls ist sie für meine Zwecke wieder fit genug.
der USV-Akku war tiefentladen, an der Seite der Polklemmen etwas aufgebläht und ist wohl tot.
Das ist nicht weiter verwunderlich, denn der Power-Pulsar ist kein "Schrottbatterie-Retter", sondern ein Desulfatierer. Sprich, er kann das grobkörnige Bleisulfat sulfatierter 12V-Bleiakkus wieder in aktives Blei und Bleidioxid auftrennen und diese so einer erneuten Entladung zugänglich machen. Das was Du da hast, ist aber ein korrodierter USV-Akku, bei dem der größte Teil der Bleigitter und Ableiter in Bleidioxid umgewandelt wurde. Wenn das Gehäuse aufgebläht ist, dann kann er zusätzlich auch noch sulfatiert sein, aber das macht die Sache letztlich auch nicht besser. Also kurz: Solche alten USV-Akkus sind immer Schrott und können mit keiner anderen Technik außer normalem Recycling aufgearbeitet werden.

Zitat

Zuerst klemmte ich ihn an mein 0,4A-Ladegerät, dann an's 0,7A-Gerät und als ich beim Nachmessen sah, dass die Spannung einbrach, gab ich ihm das 5-8A-CB-Funk-Netzteil, dass im Keller auf einen neuen Schalter wartete^^

Am nächsten Tag sah ich, dass er an den Aufgeblähten Zellen ein wenig zu warm wurde , so dass ich weitere Wiederbelebungsversuche einstellte. Der "Megapulse" war auch am Werk; wobei der wohl auch nichts mehr retten konnte.

Den Pulser habe ich fest in meinem "Akkuschrank" verbaut.

Nun hatte ich mir ja letztes Jahr für ein Camping-Autoradio in einer Kiste einen 7,2AH-Akku zugelegt und der funktioniert soweit bestens in der USV.

Nachdem ich mich eine ganze Weile durch Google schlau gemacht habe, bin ich unter Anderem auf der Seite und dem Forum gelandet. Wenn ich google glauben darf, läd die Ladeelektonik bei den APC-USVs die Akkus mit Konstant-Spannung tot. Habe eben am Akku in Betrieb 13,55 (eben nochmals 13,53) gemessen. Verwende ein Conrad-Multimeter, dem ich vertraue.

In den "5 Goldennen Blei-Akku-Regeln" lese ich: "Erhaltensladung bei Stand-By-Anwendung erfordern niedrige Ladespannung (~2,2V/Zelle)." Was bei 6 Zellen 13,2V wären.

Der Akku wird also demnach mit 0,35V zuviel geladen? Nachdem ich einige Stromausfälle simuliert habe und die USV einen Tag später vom Netz nahm,wird der Akku wohl nicht sonderlich überladen worden sein.

Google sagt mir, der funktionierende Akku wäre in ca 2 Jahren genauso tot, wenn ich ihn da drin lasse.
Hier gilt es nicht nur die Betriebsart "StandBy" bei der Wahl der Ladespannung zu beachten, sondern insbesondere auch die Akkutemperatur. Die liegt innerhalb eines USV-Gehäuses meist über 30°C. Entsprechend ist die Ladespannung anzupassen. Allerdings gilt es bei USVs ganz generell immer einen Kompromiss einzugehen, da man zwar einerseits möglichst lange StandBy-Standzeiten des Akkus erreichen möchte (eigentlich sollten 10 Jahre überhaupt kein Problem sein), aber andererseits muss der Akku nach einem Stromausfall immer so schnell wie möglich wieder aufgeladen werden, was eine deutlich höhere Spannung erforderlich macht. Da hat man nun zwei Möglichkeiten: Entweder der Hersteller der USV sieht eine Ladespannungserhöhung nach einem Einsatz der USV vor, oder er stellt die Ladespannung auf einen Kompromiss zwischen zyklisch und StandBy ein. Die Wahl ist klar: Da zusätzlicher Schaltungsaufwand den Hersteller Geld kostet, ihm aber keinen Nutzen bringt, lässt er ihn weg und stellt einen Spannungskompromiss ein. Den Akku kühl zu halten kostet auch Geld, weil das Gehäuse dafür hinreichend groß sein müsste. Einfach über Kühlluftöffnungen Luft durchs Gehäuse zu leiten ist keine gute Idee, weil so nur reichlich Staub und Schmutz ins Gerät kommt. Und das Ganze hat auch noch den Vorteil, dass viele Kunden nicht selbst an den Geräte basteln, sondern vom Kundendienst des Herstellers die Akkus turnusmäßig austauschen lassen.

Zitat

Viel Text soweit und wenig Sinn; Was ich fragen wollte:

Macht es Sinn, den AKKU der USV extern zu betreiben, evt. einen Stärkeren und ihn mit einer stärkeren Diode von der USV-Ladung zu trennen und mit dem Ansmann zu Laden?

Sollte ich evt. um der USV einen Akku zum Laden vorzugaukeln, einen dicken Elko dazwischenhängen?

Mein Ansmann hat laut Angaben eine Ladeschluss-spannung von 13,8V. Werde ich mal messen müssen bei vollem Akku...

Ich hab's noch nicht gemessen (zumal man sich am Pluspol im Betrieb die finger verbrennen kann/können soll, da nicht Potentialfrei); Wieviel A zieht das Teil im Falle eines Stromasufalles vom Akku?

Nicht dass mir das ganze Gebastel wegbrennt, wenn ich mit 0,75qmm-Leitung arbeite.
Für eine normale Computer-USV mit 500VA wird man wohl mindestens 4mm²-Strippen verwenden müssen. Wenn sie länger sind als original, muss man sogar noch deutlich darüber gehen.

Hier mit einem externen Lader zu arbeiten wird wohl nichts werden. Die Trennung über eine Diode funktioniert ja schon nicht, weil der Strom nicht nur von der USV in den Akku fließen muss, sondern auch wieder zurück. Also wird es nur helfen, die USV anzupassen. Ich habe das bei meinen alten Yuntos mit 700VA mal gemacht, indem ich die Geräte von ursprünglich 13,8 auf 13,55V eingestellt habe. Aber über 3 Jahre Akkustandzeit komme ich auch nicht hinaus. Die Temperatur halt...

Neulich hatte ich die Idee, ein paar vorhandene 12V/17Ah-Akkus einfach neben die USV's zu stellen, die bleiben dann schön kühl und würden sicher deutlich länger leben, als die jeweils zwei kleinen 12V/4Ah-Akkus die da drinnen eingebaut sind. Hab's dann aber doch gelassen, weil ich mich wohl nur mit meinen Haxen in den Strippen unterm Schreibtisch verheddern würde. ;)

Grüße, Tom

thoms

Akku-Neuling

  • »thoms« ist der Autor dieses Themas

Beiträge: 5

Registrierungsdatum: 10.12.2015

  • Nachricht senden

3

10.12.2015, 13:18

Erstmal vielen Dank für die schnelle Rückmeldung :-)
Hier mit einem externen Lader zu arbeiten wird wohl nichts werden. Die Trennung über eine Diode funktioniert ja schon nicht, weil der Strom nicht nur von der USV in den Akku fließen muss, sondern auch wieder zurück. Also wird es nur helfen, die USV anzupassen. Ich habe das bei meinen alten Yuntos mit 700VA mal gemacht, indem ich die Geräte von ursprünglich 13,8 auf 13,55V eingestellt habe. Aber über 3 Jahre Akkustandzeit komme ich auch nicht hinaus. Die Temperatur halt...
Nun, ich hatte daran gedacht, (wie im Bild) die Batterie extern an's Ladegerät (wobei ich mich frage, ob das den Akku weniger totläd als die USV es würde) und dann über eine Diode zum Kondensator
(als Dummy-Akku, falls die USV meckern sollte, sonst lass' ich den weg) in die USV. So geht zwar strom vom Akku in die USV aber nicht zurück.
Wie "intelligent" die Ladeel. der USV ist, weiss ich natürlich nicht, habe das Teil noch nicht zerlegt.
»thoms« hat folgendes Bild angehängt:
  • apc-schaltbild.jpg

thoms

Akku-Neuling

  • »thoms« ist der Autor dieses Themas

Beiträge: 5

Registrierungsdatum: 10.12.2015

  • Nachricht senden

4

10.12.2015, 18:56

...achja, im Notstrombetrieb zieht die große USV 6-7A aus der Batterie. Hatte den Röhren-TV mit DVBT-Receiver d'ran. Die kleine (500er) meckert gleich, wenn man im Betrieb den Akku abzieht. Die Große interessiert das kein Stück^^ Die läd auch mit 13,87 Volt, die 620er USV.

Die ganze USV-Geschichte soll auf einen quadratischen IKEA Lack-Tisch, auf dem ein Weiterer steht im Eck (mit Monitor d'rauf) Wenn ich das also einigermaßen gescheit verkabele,
(nächstes Jahr baue ich den ganzen Mist sowieso mal ab, weil ich den Provider wechsele und eine Fritz-Box installiere und einige Leitungen unter'm Tisch nicht mehr benötigt werden)
steht mir da auch nichts im Weg 'rum. Vom Platz her könnte ich mir die alte Autobatterie hinstellen, die mit den größeren Ladespannungen auch glücklicher wäre. Zyklisch belastet wird sie an sich ja auch nicht, da
Stromausfälle hier so gut wie nicht vorkommen (wobei es mir dann in den Fingern juckt, am Sicherungskasten zu spelen ^^) Nur ob das eine gute Idee ist, bin ich mir bzgl. Gewicht, Gasung usw. nicht sicher.
Weiter ist es mir recht egal, ob der Akku 8 Stunden oder 'ne Woche braucht, um zu Laden. ICh rechne mit unter 18 Stunden bei 0,4A Ladestrom und 7,2AH.
Den Akku werde ich dann wohl auf jeden Fall mit einer ausreichend dicken Verlängerung danebenstellen, evt. ansonsten auch unverändert mit der kleinen USV (die Schaltet mir auch sauberer, wie ich bei meinen Testaufbauten merkte)
Wenn der in 2 Jahren dann tot ist, weiss ich, dass der 500er-APC den Akku killt...

Soeben bestellt für meine kommende Bastelstunde:

Flachsteckhülse, 6,3mm, 6mm², gelb
Flachstecker, 6,3mm, gelb
Leistungsdiode SFAF1603G im TO-220 Gehäuse. 16 A/105 V.
Lautsprecherkabel, 2x4, 10m

KFZ-Sicherung samt Halter müsste ich noch haben

Habe ich jetzt was falsch verstanden - Wieso der Strom in beide Richtungen fließen muss? Wie im Bild, müsste theorisch funktionieren.. Geladen wird er ja extern und zumindest der einen USV ist wohl egal, ob da ein Akku ist oder nicht

Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von »thoms« (12.12.2015, 10:07)


Denis_O

Akku-Meister

Beiträge: 136

Registrierungsdatum: 04.09.2014

  • Nachricht senden

5

14.12.2015, 00:05

Also Ich habe in meinem Serverraum 3USV's. Die Batterien habe ich bei ALLEN nach aussen geführt, und auf den Boden gestellt, das bringt enorm viel.
Wenn ich dran denke stell'ich in den nächsten Tagen noch ein Bild hier rein.

Wenn man die Batterien neben der USV stehen hat, hat das auch andere Vorteile:
1) man kann die Kapazität (sprich: Autonomie) einfach erhöhen, indem man mehrere Batterien parallel schaltet.
2) wenn man mindestens 2 Parallel-geschaltete Batterien hat, lassen sich diese im Laufenden Betrieb verbinden/trennen (zum Testen und Ersetzen sehr nützlich!)

In den nächsten 4 Wochen werde ich mal alle Batterien testen und bewerten müssen, die meisten sind jetzt schon seit 2006 im Einsatz (das wollte ich schon letztes Jahr machen, kam aber nicht dazu). Aber beim letzten Stromausfall im Oktober 2015 liefen die USV's problemlos, und zwar über mehr als eine halbe Stunde.

Also: Batterien aus den USV's zu nehmen kann ich nur empfehlen.

thoms

Akku-Neuling

  • »thoms« ist der Autor dieses Themas

Beiträge: 5

Registrierungsdatum: 10.12.2015

  • Nachricht senden

6

14.12.2015, 10:20

Danke für die Infos soweit. Foto kann ich dann auch machen, wenn ich es fertig aufgebaut habe.

Was für USVs verwendest du? "Serverraum" klingt nach 19"-Geräten. Geladen werden die Akkus unverändert bei dir?
Wie lange die Akkus den externen Betrieb mitmachen, würde mich auch interessieren

Leider hatte ich noch keinen Phasenpfüfer zur Hand - das rumfummeln Am Pluspol soll nicht ungefährlich sein, wenn die USV Netz-Strom hat.
Die Idee Akkus dazu- und abschalten zu können (evt. über KFZ-Relais) kommt mir dabei gerade; würde mir auch gefallen..

Denis_O

Akku-Meister

Beiträge: 136

Registrierungsdatum: 04.09.2014

  • Nachricht senden

7

15.12.2015, 16:51

Ich habe zZ 2 Eaton Powerware 1440 VA USV’s (redundant) für
Server und SAN, jeweils mit 6 externe 18Ah Batterien (2x 3 in Reihe
geschaltet)

Die Batterien sind ca 5-6 Jahre alt.



Netzwerkkomponenten und IP PoE-Telefone steht eine eigene BEST
Ferrups 700VA zur verfügung. Das ist die allerbeste USV, die ich je
hatte. Das ist zwar ein riesen Klotz für eine eher bescheidene Leistung,
die Heizung im Raum kannst Du getrost
abstellen, und die Lüfter (Hochwertige Papst-Lüfter) machen das Gerät
nicht gerade leise. Diese USV (Baujahr ca 1992) habe ich 1999 vom
Schrott gerettet, und seitdem ist die ununterbrochen bei mir im Einsatz.
Die ist fast ausschliesslich mit diskreten Bauteilen
bestückt, d.h, man kann sie reparieren. Ab und zu findet man noch
solche auf Ebay, aber die kosten richtig Geld!



An diese USV habe ich 6x 120Ah Batterien (+ 6x 38Ah Batterien, die aber seit ca. 3 Jahren am kaput waren und entsorgt wurden.)





19”-USV’s sind zwar schön kompakt, aber gerade deswegen sind die
internen Akkus meiner Meinung nach viel zu klein ausgelegt. Demnächst
kommen aber trotzdem noch 2xHP R5000 19” 5500VA USVs dazu, die muss ich
aber noch umbauen bevor ich die
in Betrieb nehme. Innen sind pro Gerät 20x 5Ah Batterien eingebaut,
alle in Reihe). Die sind nach 10 Zyklen tot. Da muss ich noch die Kabel
rausführen, und grosse Batterien kaufen (ich dachte etwa 24Ah Batterien
anstatt 5Ah)
Die Elektronik habe ich bei keiner USV geändert. Die Akkus werden also immer vonm jeweiligen Regler der USV geladen.
Gefährlich ist die Gleichspannung, wenn mehr als 4 Akkus in Reihe sind. Aber grundsätzlich gilt: Immer netzstecker ziehen und Batterien abklemmen, wenn man Verändrungen durchführen will. Auch darauf achten, dass Kondensatoren noch geladen sein können!




Tom

Moderator

Beiträge: 2 039

Registrierungsdatum: 27.02.2010

  • Nachricht senden

8

15.12.2015, 17:16

Bei uns ist der Stromverbrauch ein wichtiges Thema, wir liegen bei knapp 10MWh jährlich und das hier ist nicht gerade eine Fabrik, sondern eher ein Privathaushalt mit angeschlossener Werkstatt. Da spielt es durchaus eine Rolle, wie viel Strom die vielen 24/7-Verbraucher aufnehmen. Meine Änderungen betrafen über die Jahre zunächst die angenehme, aber leider stromhungrige Halogen-Beleuchtung, die erst gegen Neon- und schließlich gegen LED-Beleuchtung ausgetauscht wurde. Dann ging es weiter mit den PCs, die (inkl. Monitor) teilweise eine Dauerleistung von mehr als 400W(!) aufnahmen und inzwischen auf etwa 60W pro Rechner gebändigt wurden. Dabei haben sich die USVs auch als durchaus stromhungrig erwiesen, denn 15W Dauerleistung nehmen diese pro Gerät mindestens immer auf. Das summiert sich bei 24/7-Betrieb auf immerhin 130kWh jährlich pro USV!

Einen kleinen Server mit externem 12V-Netzteil habe ich dann ein Spezialnetzteil mit gutem Wirkungsgrad und 12V/17Ah-Akku also USV-Ersatz verpasst. Der Server wird seit dem nicht mehr mit 12V, sondern mit 13,5V versorgt. Der Akku hängt direkt parallel. Das hat sich unbedingt bewährt, denn die effektive Leistungsaufnahme ist von 49W auf nur noch 27W gesunken. 8o Die anderen PCs brauchen leider verschiedene Spannungen und lassen sich daher nicht so leicht auf 12V umrüsten. Ich wollte immer mal nach PC-Netzteilen mit 12V-Eingang schauen, aber bin dann doch immer wieder davon abgekommen. Könnte aber ein brauchbarer Weg sein, wenn man für die Netzteile etwas mehr investiert und dafür moderne Netzteile mit Synchrongleichrichtern bekommt, die mit Wirkungsgraden von deutlich über 90% glänzen. Da ist also noch Potential für die Zukunft.

Zwar brauchen wir heute noch immer 10mWh jährlich, aber dafür haben wir heute ja viel mehr Stromverbraucher als früher und das, ohne letztlich mehr Strom zu verbrauchen. :)

Grüße, Tom